New Site Log In Problems - South Western Ohio Aquatic Plant Enthusiasts - Aquatic Plant Central

Go Back   Aquatic Plant Central > Local or Regional Clubs - (Click button on right to expand) > South Western Ohio Aquatic Plant Enthusiasts

South Western Ohio Aquatic Plant Enthusiasts A forum for the South Western Ohio Aquatic Plant Enthusiasts club.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2008, 12:05 PM   #1 (permalink)
Senior Member
 
MatPat's Avatar
 
Join Date: Mar 2004
Location: Dayton, Ohio
Posts: 3,819
iTrader Ratings: 34
iTrader Positive Rating: 100%
MatPat is a valuable member of the communityMatPat is a valuable member of the community
:
Default New Site Log In Problems

For anyone who is having trouble logging into the new site, http://swoape.wikidot.com you should now be able to request access from the log in screen and Brian or I will manually approve you.
MatPat is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Reply With Quote

Advertisement [Remove Advertisement]
Old 01-23-2008, 04:01 AM   #2 (permalink)
Senior Member
 
t2000kw's Avatar
 
Join Date: Jul 2006
Posts: 354
iTrader Ratings: 0
t2000kw is a regular member
:
Default Re: New Site Log In Problems

This morning on a break at work I tried to log into the new web site, using the link in Matt's post above. I log in and am returned to the login screen. I try to log in again, thinking it is keeping me out and that I might have used another email address to register. When I try the second time I get a grayed out message that "You are already logged in" but I can't get anywhere. Firewalls here are not a problem. Either I can get to a web site or I get a big "FORBIDDEN!" message (like when trying to get to eBay, which is off-limits for us).

I tried a few minutes later and I had no problem getting into the web site.

I mention this since it could be indicative of a problem that might affect other users. It might also have been a temporary glitch on the hosting site.
t2000kw is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Reply With Quote
Old 01-25-2008, 05:58 AM   #3 (permalink)
Senior Member
 
Join Date: Oct 2007
Location: Kettering, OH
Posts: 130
iTrader Ratings: 3
iTrader Positive Rating: 100%
megasycophant is a regular member
:
Default Re: New Site Log In Problems

Yeah, sometimes it trips me up that you need to specify email address rather than login id. I'd say it was probably just a glitch. I have seen the site go down for a span of minutes occasionally. If you try again later and still have an issue, let us know.
megasycophant is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Reply With Quote
Old 01-25-2008, 10:56 AM   #4 (permalink)
Senior Member
 
t2000kw's Avatar
 
Join Date: Jul 2006
Posts: 354
iTrader Ratings: 0
t2000kw is a regular member
:
Default Re: New Site Log In Problems

Quote:
Originally Posted by megasycophant View Post
Yeah, sometimes it trips me up that you need to specify email address rather than login id. I'd say it was probably just a glitch. I have seen the site go down for a span of minutes occasionally. If you try again later and still have an issue, let us know.
It happened again the same day but it was OK later, so it might have been one of those glitches.
t2000kw is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in Technorati
Reply With Quote
Reply


Aquatic Plant Central > Local or Regional Clubs - (Click button on right to expand) > South Western Ohio Aquatic Plant Enthusiasts > New Site Log In Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2