?????? - APC Forum Support - Aquatic Plant Central

Go Back   Aquatic Plant Central > Welcome Forums! > APC Forum Support

Like Tree1Likes
  • 1 Post By mistergreen
Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2019, 10:27 AM   #1 (permalink)
Senior Member
 
DutchMuch's Avatar
 
Join Date: Apr 2017
Location: Arkansas
Posts: 2,599
iTrader Ratings: 21
iTrader Positive Rating: 100%
DutchMuch is a regular member
Default ??????




https://imgur.com/a/20UlNll
DutchMuch is online now   Reply With Quote

Advertisement [Remove Advertisement]
Old 06-18-2019, 06:32 AM   #2 (permalink)
Administrator
 
APC_Admin's Avatar
 
Join Date: Mar 2014
Posts: 299
iTrader Ratings: 0
APC_Admin is a regular member
Default Re: ??????

Hello there,

What were the steps that you took to trigger this?
Did a refresh make that error go away?

Ed
APC_Admin is offline   Reply With Quote
Old 06-18-2019, 06:57 AM   #3 (permalink)
Senior Member
 
mistergreen's Avatar
 
Join Date: Mar 2007
Posts: 1,175
iTrader Ratings: 0
mistergreen is a regular member
Default Re: ??????

I saw it on a sales post here

https://www.aquaticplantcentral.com/...ch-plants.html
DutchMuch likes this.
mistergreen is online now   Reply With Quote
 
Old 06-19-2019, 06:19 AM   #4 (permalink)
Administrator
 
APC_Admin's Avatar
 
Join Date: Mar 2014
Posts: 299
iTrader Ratings: 0
APC_Admin is a regular member
Default Re: ??????

It is now fixed.
If you see any more of this, link them here.

Ed
APC_Admin is offline   Reply With Quote
Reply


Aquatic Plant Central > Welcome Forums! > APC Forum Support > ??????

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:13 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1