Thoughts on layout - Aquascaping - Aquatic Plant Central

Go Back   Aquatic Plant Central > General Interest Forums > Aquascaping

Aquascaping Discuss aquascaping designs and techniques as well as get critiques on your aquascaping pictures. Find out how to use aquatic plants, reefs, and wood to design a planted aquarium.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-22-2015, 01:48 AM   #1 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Thoughts on layout

Hi, So Im new to the forum just starting out with my new 30gal planted tank, I have it running with plants just stuck in to grow a bit, this weekend im going to change the subtrate to dirt capped with black sand, I was wondering if you guys had any good ideas for a layout with the plant I have, these are the ones i have: so I sort of want to follow this layout, but with the plants i have, no wood or rocks either, thoughts??? http://tropica.com/en/inspiration/layout/Layout10/4851
Bacopa Carolina,
Stargrass
dwarf lily
Green Hygro Siamensis
sunset Hygro
baby tears
ludwiga rubin
Green and brown crypt
Staurogyne repens
Lobelia cardinalis
and hopefully some downoi and postgen erectus, they were pretty brown, so I dont know if theyll make it, but i can hope, if not ill prolly just get another cup of downoi, Thanks for the help!! heres a quick shot of what it looks like now,
Attached Thumbnails
Click image for larger version

Name:	IMG_1565.jpg
Views:	622
Size:	506.1 KB
ID:	40146  

Last edited by Fresh fish80; 10-22-2015 at 02:08 AM..
Fresh fish80 is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 10-28-2015, 03:03 AM   #2 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Re: Thoughts on layout

so this is what i have come up with so far, tell me what you think!
Attached Thumbnails
Click image for larger version

Name:	IMG_1569.jpg
Views:	329
Size:	544.3 KB
ID:	40410  
Fresh fish80 is offline   Reply With Quote
Old 10-30-2015, 06:07 AM   #3 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 7
iTrader Ratings: 0
eparnell20 is a regular member
Default Re: Thoughts on layout

Looks great, can't wait to see it when it grows out some more.
eparnell20 is offline   Reply With Quote
 
Old 10-30-2015, 06:56 AM   #4 (permalink)
Moderator
 
Michael's Avatar
 
Join Date: Jul 2010
Location: Dallas, Texas
Posts: 5,243
iTrader Ratings: 0
Michael is a regular member
Default Re: Thoughts on layout

Fresh fish, welcome to APC!

The layout looks good! A tank with no wood, stone, or other decor always takes longer to look "finished", but as soon as the plants grow in it will be great.
Michael is offline   Reply With Quote
Old 10-31-2015, 03:11 AM   #5 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Re: Thoughts on layout

Thanks Guys, I was thinking about a couple rocks or something, ill see what ican find so, the plants are about a month old, only a few days from the 1t8 bulb to the finnex on 24/7 mode, im seeing a few leaves on the S repens yellow, I dirted it last sunday, should i start PPS dosing or should I wait another week or so, I just started adding excel a couple days ago, I added 10 ml the first day, then 5 yesterday, going to do 3ml today and until water change, advice would be great!!
Fresh fish80 is offline   Reply With Quote
Old 10-31-2015, 04:46 AM   #6 (permalink)
Moderator
 
Michael's Avatar
 
Join Date: Jul 2010
Location: Dallas, Texas
Posts: 5,243
iTrader Ratings: 0
Michael is a regular member
Default Re: Thoughts on layout

If you just changed to a soil substrate a week ago, don't start dosing anything yet. Soil has lots of nutrients and produces CO2 when it is new. Let the tank settle and mature for at least a month, then begin dosing only if you need to.
Michael is offline   Reply With Quote
Old 10-31-2015, 03:10 PM   #7 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Re: Thoughts on layout

Ok, Ill stop the excel etc and let them adjust to the light, it is ALOT brighter than what i had on it before, the S repens was a tropica cup and did not melt after I put it in, so pretty much a month in there it was growing, so i guess it melting is a possability, hopefully not!
Fresh fish80 is offline   Reply With Quote
Old 11-01-2015, 12:23 AM   #8 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Re: Thoughts on layout

some pics
Attached Thumbnails
Click image for larger version

Name:	IMG_1569.jpg
Views:	195
Size:	544.3 KB
ID:	40538   Click image for larger version

Name:	IMG_1574.jpg
Views:	162
Size:	506.5 KB
ID:	40546   Click image for larger version

Name:	IMG_1576.jpg
Views:	180
Size:	555.5 KB
ID:	40554   Click image for larger version

Name:	IMG_1577.jpg
Views:	185
Size:	550.7 KB
ID:	40562  
Fresh fish80 is offline   Reply With Quote
Old 11-04-2015, 01:14 PM   #9 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Re: Thoughts on layout

So I tested today for nitrates and ammonia, waiting for the spike from the new dirt, both came back with 0, so in that case should I be adding ferts, since there is no nitrates? Im starting to see a few holes in some leaves on the bacopa as well, there is no fish in the tank, just some of the little snails.
this is what i have for ferts, may I need anything more than that? http://www.theplantguy.org/PlantGuys...ng_p_1461.html
Fresh fish80 is offline   Reply With Quote
Old 11-11-2015, 08:04 PM   #10 (permalink)
Junior Member
 
Join Date: Oct 2015
Posts: 12
iTrader Ratings: 0
Fresh fish80 is a regular member
Default Re: Thoughts on layout

So here is an update, did a waterchange today, trimmed the sunset hygro and replanted, seperated the s repens and replanted, so should come in nice! I did a test for nitrates before the waterchange, I think my test kit is no good, i went from getting 0 reading, to the test going a dark dark blue, should have been orange, growth is slow but coming along! heres a pic, let me know what you think, and if you see anything I should address. no algae! happy about that!! the finnex has been running on 24/7 mode since i got it., oh and if someone can identify my little crypts in the second pic, they start out green then turn a bronze/ brown color, thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_1605.jpg
Views:	257
Size:	533.7 KB
ID:	40850   Click image for larger version

Name:	IMG_1599.jpg
Views:	177
Size:	583.6 KB
ID:	40858   Click image for larger version

Name:	IMG_1604.jpg
Views:	171
Size:	552.2 KB
ID:	40866  
Fresh fish80 is offline   Reply With Quote
Reply


Aquatic Plant Central > General Interest Forums > Aquascaping > Thoughts on layout

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:49 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1