Aqua medic Reactor 1000 problems... - Dallas Ft Worth Aquatic Plant Club - Aquatic Plant Central

Go Back   Aquatic Plant Central > Local or Regional Clubs - (Click button on right to expand) > Dallas Ft Worth Aquatic Plant Club

Dallas Ft Worth Aquatic Plant Club A forum for the members of the DFWAPC.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2008, 10:15 PM   #1 (permalink)
Senior Member
 
wwh2694's Avatar
 
Join Date: Aug 2008
Location: Texas
Posts: 472
iTrader Ratings: 12
iTrader Positive Rating: 100%
wwh2694 is a regular member
Default Aqua medic Reactor 1000 problems...

I have an aqua medic Co2 reactor 1000 and its always having a lot of air pocket. I have changed the flow already from 250 to 350gph and still having same problems. I have to open the gass valve on top to remove some of the air pocket gas by the end of the day. My Co2 is controled by a ph controler and my ph right now is about 6.7 and bubbling about 4-5bps. Is there any way to solve this problem. or Is it supposed to be like this. Help pls....
wwh2694 is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 11-09-2008, 09:51 PM   #2 (permalink)
Senior Member
 
MacFan's Avatar
 
Join Date: Jul 2006
Location: Dallas, TX
Posts: 481
iTrader Ratings: 15
iTrader Positive Rating: 100%
MacFan is a regular member
Default Re: Aqua medic Reactor 1000 problems...

There is nothing wrong with this. Depending on your water's capacity for holding the CO2, your reactor might accumulate some gas and other times be totally empty.

That said, you may be dispensing the gas too fast. Different tank sizes will need different rates. If you slow it down and find that it runs all day and doesn't get the pH to the target level, then it's too slow. But if you are regularly filling the reactor with gas, it's probably too fast.

Do you use tap water? Have you checked your water hardness (GH/KH) in the tank? The site is a bit messed up at the moment, but when it's fixed, they have a nice chart here: http://www.rexgrigg.com/Algae1.html that lets you determine the CO2 concentration in your tank by the pH of the water and the KH value. You generally want to have a KH around 4 or more. The higher the KH the higher amounts of CO2 can dissolve in the water at a given pH so be careful not to exceed (I think) 40ppm for extended periods of time. At the same time, when using a heavily fertilized, high light tank, low CO2 can lead to algae outbreaks. If you read stuff by Tom Barr at all, his standard response to almost every algae problem is that you're not using enough CO2. And if you don't know your water hardness and adjust it if necessary, I can see where you could have low CO2 and not know it.

So CO2 that reaches the waters surface is lost, but CO2 trapped in your reactor is there until it dissolves which is fine. There is a small possibility that dissolving that extra CO2 into the water once the controller switches off would drive the pH lower and be a problem, but some fluctuation of pH is fine. Most likely you just need to turn the bubble rate down a bit.

Michael
MacFan is offline   Reply With Quote
Old 11-09-2008, 11:20 PM   #3 (permalink)
Senior Member
 
wwh2694's Avatar
 
Join Date: Aug 2008
Location: Texas
Posts: 472
iTrader Ratings: 12
iTrader Positive Rating: 100%
wwh2694 is a regular member
Default Re: Aqua medic Reactor 1000 problems...

Thank you... I found a forum here that will solve this problem and it will not cause any air pocket at all. By putting a tubing on the gas realise port, putting the tube back to the tank. Dialing the amount you want to realise you can set it to remove the gass. I'm havent check my (gh/kh) yet coz im debating if Im getting a drop checker or a kh test. I think my co2 is ok coz my ottos and flying fox is fine cleaning my tank.
wwh2694 is offline   Reply With Quote
Reply


Aquatic Plant Central > Local or Regional Clubs - (Click button on right to expand) > Dallas Ft Worth Aquatic Plant Club > Aqua medic Reactor 1000 problems...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:06 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1