Brown Icky Stuff - Fertilizing - Aquatic Plant Central

Go Back   Aquatic Plant Central > Special Interest Forums > Fertilizing

Fertilizing Science of Aquatic Fertilizing - Discuss fertilizing techniques and proper aquatic plant nutrition here.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-03-2004, 05:19 AM   #1 (permalink)
 
Join Date: Sep 2004
Posts: 4
iTrader Ratings: 0
KimmyM is a regular member
Default Brown Icky Stuff

hello,

my hygrophila difformis and hygrophila polysperma have brown icky stuff on their leaves and im not too sure what it is, ive been thinking of injecting c02, but im not sure thats the problem. however, i have been adding salt, its about 2 teaspoons per gallion and i have a 55 gallon tank, could it be salinity?? i have another hygrophila difformis in there as well and in another tank also, but they are not showing signs of the brown stuff so im clueless.. any ideas?
KimmyM is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 09-03-2004, 09:29 AM   #2 (permalink)
Junior Member
 
Join Date: May 2004
Location: Earth
Posts: 21
iTrader Ratings: 0
mr greenjeans is a regular member
Default

I'm sure others will want to hear more about your tank parameters for more indepth help...but may I say, Stop Adding Salt!!! Do some water changes and get rid of it. I'm sure some freshwater plants can tolerate some level of salt, but tolerate is the key word.

Co2 will always help.

More details about your tank will help.
mr greenjeans is offline   Reply With Quote
Old 09-03-2004, 03:24 PM   #3 (permalink)
 
Join Date: Jul 2004
Posts: 193
iTrader Ratings: 0
paul236313 is a regular member
Default

What kind of lighting are you using on your 55 The stock lighting is not good for planted tanks. Maybe you should invest in some nutrients. Are you using any
paul236313 is offline   Reply With Quote
 
Old 09-03-2004, 03:33 PM   #4 (permalink)
 
Join Date: Sep 2004
Posts: 4
iTrader Ratings: 0
KimmyM is a regular member
Default

I'm using nutrients, and adding them weekly.I use salt because of the fish that I have in my tank as well, but what's puzzling me, I have another H. difformis in that same tank, and it's growing fine. My lighting system only holds one fluorescent bulb, but it's a special plant bulb thingy.
KimmyM is offline   Reply With Quote
Old 09-03-2004, 03:53 PM   #5 (permalink)
 
Join Date: Jul 2004
Posts: 193
iTrader Ratings: 0
paul236313 is a regular member
Default

What is the reason you are using salt? Is it for a fish illness like ick? If so, raise temp to about 83-84, but raise it slowly over a day or two. The only thing when adding salt, you should do frequent water changes to get the salt out afterwoods. Change about 25 percent every 2 days.
As far as nutirents, you will need some Flourish or TMG (Tropical Master Grow), and iron is another nutrient that plants need. You will start to learn this by browsing the forum.
paul236313 is offline   Reply With Quote
Old 09-03-2004, 04:24 PM   #6 (permalink)
 
Join Date: Jan 2004
Posts: 439
iTrader Ratings: 2
iTrader Positive Rating: 100%
Rex Grigg is a regular member
Default

To start with you need more light. The "magic" expensive bulb you have in there doesn't make up for the lack of light. You have 40 watts over a 55 gallon tank. There are very few plants that can survive for long in those low light conditions. Adding nutrients doesn't help at all either, unless you have the light to drive the plants to use the nutrients then all you are do is feeding algae.

You did not say how long the tank has been set up but what you have sounds like diatom algae which is common in new tank setups and low light tanks.
Rex Grigg is offline   Reply With Quote
Old 09-04-2004, 12:34 AM   #7 (permalink)
 
Join Date: Sep 2004
Posts: 4
iTrader Ratings: 0
KimmyM is a regular member
Default

but i dont have a magic bulb in there and how come nutrients dont help it at all? plants need nutrients.
KimmyM is offline   Reply With Quote
Old 09-04-2004, 10:25 AM   #8 (permalink)
Senior Member
 
bharada's Avatar
 
Join Date: Apr 2004
Posts: 675
iTrader Ratings: 1
iTrader Positive Rating: 100%
bharada is a regular member
Default

Kimmy,
Rex was referring to your plant bulb. The fact of the matter is that you don't have enough light to make the plants need any nutrients beyond what the fish+fishfood put into the water. Even then you might have too much nutrients in the water with this little light...especially if you've ogt fast growing stem plants like Hygros.

You'd need to add at least two more 40w fluorescent tubes (assuming that your light fixture has a single 40w tube in it) to get you up to the 2wpg mark, which is pretty much where you need to be to grow most plants in your 55.

Adding CO2 will also aid in plant growth, but it's all a balancing act (between light, CO2, and nutrients) that takes time to get a feel for.
bharada is offline   Reply With Quote
Old 09-05-2004, 09:09 PM   #9 (permalink)
 
Join Date: Sep 2004
Posts: 4
iTrader Ratings: 0
KimmyM is a regular member
Default

since my last post i put the badly affected H. Difformis in a different tank with somewhat higher lighting and no salt. Its looking heaps better.. i think ill lay off the salt for a while and i finally got around to doing the DIY co2 injection.. if i need to dose my tank with salt for ich.. ill just take the plants out. Thanks for all of your help i appreciate it a lot
KimmyM is offline   Reply With Quote
Reply


Aquatic Plant Central > Special Interest Forums > Fertilizing > Brown Icky Stuff

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Aquatic Plant Forum Replies Last Post
Brown algae remnants Mnemia Algae 0 12-17-2004 05:31 PM
Need some help with my plants.. leaves turning brown? im new ErrorS New to Planted Aquariums 6 09-08-2004 10:55 AM
Brown Algae Zackie Algae 10 04-09-2004 09:15 AM
brown algae? diatoms? guppygirly Algae 3 03-10-2004 06:38 PM
Brown Algae, "dry" leaves has got me down. Please tsunami Algae 3 02-15-2004 12:01 PM


All times are GMT -8. The time now is 03:23 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1