Oase Filtosmart 100 - Filtration - Aquatic Plant Central

Go Back   Aquatic Plant Central > Special Interest Forums > Filtration

Reply
 
LinkBack Thread Tools Display Modes
Old 01-20-2020, 05:27 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2006
Posts: 3
iTrader Ratings: 0
rdvanput is a regular member
Default Oase Filtosmart 100

Hi all, does anyone have an Oase Filtosmart canister filter? I am currently having a issue with my heater thatís installed in the filter. I have to set it 10 degrees higher to actually achieve the tank water temperature I desire. Troubleshooting this problem in the Oase literature told me to make sure there was adequate circulation around the heater. So I cleaned the filter media to no avail. Just wondering if any of you have experienced this same problem with your Oase filter heater and what you did to solve it. Thanks in advance for the help!
rdvanput is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 08-25-2020, 11:51 AM   #2 (permalink)
Junior Member
 
Join Date: Aug 2020
Posts: 1
iTrader Ratings: 0
gerrt2 is a regular member
Default Re: Oase Filtosmart 100

Maybe you could try to reach the support, because there are so much different filters, I have another one and it doesn't make any problems. I have ordered it from Spain to my property in Torrevieja here, when I lived there

Last edited by gerrt2; 08-26-2020 at 10:29 AM..
gerrt2 is offline   Reply With Quote
Reply


Aquatic Plant Central > Special Interest Forums > Filtration > Oase Filtosmart 100

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:24 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1