Hello - Page 2 - Introductions and Greets - Aquatic Plant Central

Go Back   Aquatic Plant Central > Welcome Forums! > Introductions and Greets

Introductions and Greets New to aquarium plants? Or maybe just new to these forums? Start off here with a quick hello to introduce yourself.

Like Tree6Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 10-28-2019, 09:05 AM   #11 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

Quote:
Originally Posted by hoppycalif View Post
It certainly looks like you have everything dialed in just right!
Thanks

It's only been running a 27 days but I'm happy with how it is so far all the media in the filter was pre cycled so saved all the spikes and that which you would normally get.

I've had to up the CO2 in that time to meet demand and dose a bit more Ei but all in all I'm happy with it

Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 10-30-2019, 11:33 AM   #12 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

Things are still growing away at a very rapid rate and looking healthy and currently no sign of any algae









I also cant seem to get any nitrate reading I've upped the Ei dose and been feeding heavy so looks like the plants are just munching through it.



Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote
Old 11-01-2019, 10:45 AM   #13 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

The difference 6 days make

26 October


1st November


Seems I'm more green fingered then I thought also been managing to keep household plants alive as well by now I would of normally killed them even treated myself to a Bonsai tree a few months back and that's still alive with new shoots ect

Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote
 
Old 11-09-2019, 09:19 AM   #14 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

I've had a prune and things still going well





Sent from my SM-G975F using Tapatalk
Maryland Guppy likes this.
Marty.h is offline   Reply With Quote
Old 11-09-2019, 12:21 PM   #15 (permalink)
Senior Member
 
Maryland Guppy's Avatar
 
Join Date: Mar 2015
Posts: 347
iTrader Ratings: 2
iTrader Positive Rating: 100%
Maryland Guppy is a regular member
Default Re: Hello

Quote:
I also cant seem to get any nitrate reading I've upped the Ei dose and been feeding heavy so looks like the plants are just munching through it.
API test kits, are you shaking the second reagent bottle well before testing???

I've been testing NO3 and Fe consumption for over a year.
The highest daily plant consumption of NO3 I've achieved is 3.5ppm, greater plant mass than your tank.
Highest daily Fe has been about .015ppm to .010ppm, this is harder to measure though.

Your tank looks nice!
I'd recommend starting a journal here to display your success and Q&A.
Maryland Guppy is offline   Reply With Quote
Old 12-08-2019, 09:18 AM   #16 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

I really need to get the scissors out



Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote
Old 12-14-2019, 11:52 AM   #17 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

Having neglected the tank for a month decided today was the day

I got the scissors out and a bit more



Looking spangly again


I popped into a new LFS and always wanted some carp and purchased 3 very small common carp however on returning home and floating the fish I noticed something wrong i has 2 carp and a tench !! I called the LFS and explained and they said oh he only been here 2 days I said maybe its best he stays on the till for the meantime until he can tell the difference between a carp and a tench

So i decided to add the tench they fine in warmer water just they will have a high metabolism and grow faster my mate has a pond i can always move them to later also they all make excellent clean up crew for the bottom

Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote
Old 12-24-2019, 09:50 AM   #18 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

Christmas clean for the tank all sponges and filter spangly nice big watechange have a good Christmas all.




Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote
Old 12-25-2019, 07:38 PM   #19 (permalink)
Junior Member
 
Join Date: Dec 2019
Location: Barrie, Ontario, Canada
Posts: 7
iTrader Ratings: 0
FrankWhite is a regular member
Default Re: Hello

Welcome to APC!
Marty.h likes this.
FrankWhite is offline   Reply With Quote
Old 12-27-2019, 08:51 AM   #20 (permalink)
Junior Member
 
Join Date: Oct 2019
Posts: 14
iTrader Ratings: 0
Marty.h is a regular member
Default Re: Hello

Beginning of December visited and LFS and always wanted some common carp however the lad at the shop didn't know the difference between carp and tench so ended up with 2 carp and a tench sadly the tench was very thin and not looking it's best but have since been feeding very heavy and it's starting to fill out



Since I'm having to feed quite heavily also decided I better add some more biological media so added nearly 2kilo of alfagrog to the filter this should help over time left the old media in this runs before the alfagrog so will help speed the alfagrog.

The 2 common carp are a friendly pair and have so far been model citizens one thing I have noticed is with them and the tench they do help turn over the bottom nicely which caused issues with detritus/poo settling in the tank.

I was not happy with that so changed out the 2 x 3000LPH powerheads for 2 x 75000LPH powerheads this stired the tank right up and now having 17000LPH of flow in the tank combined with filter return flow rate this got all the detritus/poo nicely suspended into the water column allowing the filter to do its job and pull it out just ment I had to change the filter floss a couple of extra times to while the filter caught all the poo and caught up all the stock dont seem bothered by the flow ans I dont have any dead spots.

Here is a few pictures of the stock and the tank











There will be some changes in the next few weeks plant wise but I'll update as I go

Sent from my SM-G975F using Tapatalk
Marty.h is offline   Reply With Quote
Reply

« Hello! | Newbie »

Aquatic Plant Central > Welcome Forums! > Introductions and Greets > Hello

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1