New and need some help! - Page 3 - New to Planted Aquariums - Aquatic Plant Central

Go Back   Aquatic Plant Central > Welcome Forums! > New to Planted Aquariums

New to Planted Aquariums Don't know where to begin? Find your answer here.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2007, 06:18 AM   #21 (permalink)
Senior Member
 
Bert H's Avatar
 
Join Date: Mar 2004
Location: Alachua, Fl
Posts: 5,448
iTrader Ratings: 125
iTrader Positive Rating: 100%
Bert H is a valuable member of the community Bert H is a valuable member of the community Bert H is a valuable member of the community
Default Re: New and need some help!

Nice start to your tank!
Bert H is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 11-09-2007, 07:52 AM   #22 (permalink)
Junior Member
 
BennettOZ's Avatar
 
Join Date: Oct 2007
Location: Independence, Oregon
Posts: 17
iTrader Ratings: 0
BennettOZ is a regular member
Default Re: New and need some help!

Quote:
Originally Posted by Bert H View Post
Nice start to your tank!
Thanks Bert H!!!

I am excited about it.. Just need to get a few more fish for it... Can Shrimp go in a community tank?
BennettOZ is offline   Reply With Quote
Old 11-09-2007, 07:54 PM   #23 (permalink)
Junior Member
 
BennettOZ's Avatar
 
Join Date: Oct 2007
Location: Independence, Oregon
Posts: 17
iTrader Ratings: 0
BennettOZ is a regular member
Default Re: New and need some help!

Well I got my DIY CO2 going.... here are some pictures of it. hour and a half later, I found some CO2 bubbles coming from the little airstone. I have a capture cup that made out of a small jam jar and I am using some aquarium silicon to hold a suction cup on to it so it will be going into the tank in a few days after its fully cured.



BennettOZ is offline   Reply With Quote
 
Old 11-12-2007, 10:54 AM   #24 (permalink)
Junior Member
 
BennettOZ's Avatar
 
Join Date: Oct 2007
Location: Independence, Oregon
Posts: 17
iTrader Ratings: 0
BennettOZ is a regular member
Default Re: New and need some help!



So the fight begins....

My leaves are starting to die on me. I have 65watts over 28gallons, thats about 2.3watts per gallon of water. I added the Seachem gravel fert tabs, and also got some Tetraplant Florapride (only thing I could find locally)

I am noticing some algae starting to build up on some of the plants, such as the ground blyxa and the bolbitus Heudelotii fern, so I picked up some otto catfish and they went right to work on the leaves of the fern.

This is probably happening because its a new tank and there wasn't much nutrients in the tank to start.

I hope things start to settle in and my plants start to flourish some.

So I guess its just an update .
BennettOZ is offline   Reply With Quote
Reply


Aquatic Plant Central > Welcome Forums! > New to Planted Aquariums > New and need some help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:54 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1