Aquatic Plant Central

Aquatic Plant Central (https://www.aquaticplantcentral.com/forumapc/index.php)
-   Algae (https://www.aquaticplantcentral.com/forumapc/algae/)
-   -   Ongoing algae war (https://www.aquaticplantcentral.com/forumapc/algae/145127-ongoing-algae-war.html)

Dan48430 10-24-2020 07:22 AM

Ongoing algae war
 
Iíve been battling algae for a few years now and sheepishly ask the APC community for their kind assistance. Iíve ready the Sears Conklin article, tried PMDD, tried various test kits etc and still struggle with algae, mostly just plain green algae, but a little BGA and a little hair algae too. I find that spot treating with H2O2 can kick back the BGA, but some plants donít take kindly to peroxide.

55 gallon tank, Aqua Clear 110 filter with a Fluval power head in the other end for good circulation. CO2 and Finnex LED on timer for 10 hoursíday. 250 W heater, holding at about 75F. Fish load is pretty light, 8 harlequin rasboras, two clown loaches (they immediately eliminated snails when they were introduced a few years ago), 2-3 serpae tetra, 3-4 rummy nose tetras, 2 glow lite tetras, and two angel fish. Fish are fed Tetra min automatically 2x daily. Itís been a year or two since I lost a fish (over-did the H2O2 treatment; should have listened to my Mrs!)

I have a lot of java fern and crypts, one large amazon sword, a few Anubias, and a bit swath of hydrophilia. I bought some staurogyne repens and some glossostigma at my LFS, and the staurogyne is OK, the glosso is struggling. Both have some new growth, but I wouldnít say theyíre thriving.

I dose the PPS system daily. In 250 ml RO water, I add 14.65 g K2SO4, 16.3 g KNO3, 1.45 g KH2PO4, and 10.1g MgSO4. For trace elements, I use CMS+B 1/2T in 8 ounces of water. Dose the macros at 1/4 ounce daily, trace at 10 ml daily. Previous to this I used PMDD phosphate free, but had pretty much the same algae problem before moving to PPS. I have put a few fertilizer tabs around some of the bigger plants, every 6 months or so.

I do a 30-40% water change weekly, scrubbing algae off the glass and the larger plants. My replacement water is RO treated well water to which Iíve added 3 gallons of untreated well water (in a 30 gallon reservoir) along with 1/2T of Sea Chem Equilibrium

Iíd really like to e able to do water change once a month instead of every week. What am I doing wrong that I still struggle with algae. If I donít do the weekly scrub and water change, I have so much algae n the glass that you canít see whatís inside!

Iím not much of an on-line fellow, this is my first post to a forum.

mistergreen 10-24-2020 08:16 AM

Re: Ongoing algae war
 
Light is the #1 driver of plants and algae. Try cutting back to 7 hours. Cut back on the CO2 hours, of course :)

hoppycalif 10-24-2020 06:33 PM

Re: Ongoing algae war
 
Welcome to APC, Dan! Now we can make you into a big forum fellow!

Yorkie 10-29-2020 10:57 AM

Re: Ongoing algae war
 
Hi Dan,

Do you still have your test kits? What are you able to measure? Not everyone opts for water tests but I find them to be essential. Nitrate, phosphate and iron figures may prove useful. Light and nutrients are what feeds algae and BGA, which is actually a type of bacteria - cyanobacteria, to be precise. As mistergreen says, cutting back on the lighting should be a step in the right direction. I'm not familiar with Finnex lighting as I'm not in the US of A. Which model do you have?

That'll do for now.

Yorkie

Dan48430 10-31-2020 07:21 AM

Re: Ongoing algae war
 
An update...... Iíve been using the PPS dosing formula for just shy f a month now. The recipe is:
K2SO4. 14.65g
KNO3. 16.3 g
KH2PO4. 1.44g

Dilute to 8 ounces (250 ml) and use 1/4 ounce daily.

For trace elements, using CSM+B 1/2T, about 10 grams) diluted to 8 ounces. First 3 weeks, had used 10 ml of this (using up previous batch of solution) and now will use only 5 ml daily going forward.

It took a couple of weeks, but I think I am starting to see algae taper off. Plant growth is good.

Continuing with weekly water changes (RO water treated with Sea Chem Equilibrium)..

I thought PO4 was a pretty big driver of algae, but maybe it was too low for good plant growth.

Will update as things unfold.

hoppycalif 10-31-2020 08:24 AM

Re: Ongoing algae war
 
In a planted aquarium phosphates do not cause algae. In fact "green spot" algae can be stopped by overdosing phosphate. Plants have to have phosphorous in order to grow, so we always want some phosphate in the water.

Dan48430 01-03-2021 12:01 PM

Re: Ongoing algae war
 
Another update. Since still fighting algae, I used the fert calculator from Rotella Butterfly/Barr report. Continuing with PPS, I set it for 250 ml solution, dosing 1/4 ounce daily. It gave me the following:

KNO3 11.32 g
KH2PO4 0.994 g
K2SO4 20.57 g

For trace, also use 250 ml solution, 10 ml daily dose
MgSO4.7H2O. 5.28 g
CSM+B. 7.97 g

I also used 50 ml Excel at water change, then 10 ml daily dose.

I lost two fish right around that time - a clown loach and a black marble angel. First I’ve lost fish in ages.... not sure if Excel was in excess.... I did see the haziness the first day or two and als saw black brush algae quickly turn purple/red and die. Unfortunately, it didn’t do much for the other algae in the tank, about three days after water change it starts on glass and plant leaves. Quite difficult and tedious t remove from plant leaves. Note that the plants are growing pretty well, also seeing pearling. But still frustrated with algae. I haven’t reduced light time, holding that as last resort.

Tom mentioned somewhere in a post that ammonia is often a key algae driver. I have the aquaclear 110, which I believe is plenty big enough for 55 gal, with sponge elements that I rinse with tap water (well, no chlorine) each week at water change.

Can you guys give me further tips - rescue me from this algae curse!!

Dan

mistergreen 01-03-2021 12:26 PM

Re: Ongoing algae war
 
What algae do you have now? have you reduced the light period?

I killed my loaches with excel too. It greatly reduce O2 in a tank. Try H2O2 at 1.5 ml/gallon. Spot treat or the whole tank with the filter off for an hour. Spot treat is better especially out of tank.

Try cutting NO3 & PO4 completely. Just dose K and micros. Fish waste should be enough for N & P.

Dan48430 01-03-2021 01:21 PM

Re: Ongoing algae war
 
I’m a little confused with this recommendation. Over on the algae finder page, the entry for green spot algae says this stuff is difficult to remove from plant leaves - I think this is my algae monster. Under that entry, it says that low PO4 is the culprit. Dosing PO4 at 2 ppm should eliminate it. I’d need about 20x more PO4 than Im using to get to this level.

I have not reduced light. I’m trying t hold that as last resort... kind of like having my lights on so I can enjoy all the work!

I’ve used H2O2 before.... it certainly works n BGA, but I think my annubia’s didn’t like it at all. Other plants didn’t seem to mind it, but annubia didn’t appreciate spot treatment.

By the way, my light is a Finnex Planted +.... it’s bright! 96 red LED, 16 blue, did’t count the white ones. I believe the blue is supposed to be “moonlight”. I just noticed these were switched off. Since my light is on timer, do I just leave the blue ones off?

mistergreen 01-03-2021 02:07 PM

Re: Ongoing algae war
 
I have the Finnex Planted+ as well. You can leave the lights on for 10 hours, but try reducing the intensity.


All times are GMT -8. The time now is 08:33 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.