Aquatic Plant Central - View Single Post - Setting up a new 29gal NPT
View Single Post
Old 07-30-2020, 07:53 PM   #11 (permalink)
chodovet
Junior Member
 
Join Date: Jul 2020
Location: Texas
Posts: 20
iTrader Ratings: 0
chodovet is a regular member
Default

Quote:
Originally Posted by Karen in San Jose View Post
Do you have a UV filter? I had some really weird stuff show up in my tank after adding daphnia from a culture I bought that was obviously just collected from a nearby water source. Of course, you can always get weird stuff from purchased plants, anyway, but I won't ever add anything from a pond type source in my tank again.
Well, this may be naive of me but I’m not too worried about weird stuff from the pond. I figure any random organisms will either add to the natural ecology of the tank, die off when they run out of food as things balance out in the aquarium, or be eaten when I eventually get fish. We’ll see! I don’t have a UV filter but will look into it before getting fishies.

Today the ammonia is below 0.5, and nitrite is off the chart! So, things are happening at least. I suspect the substrate is still releasing a bunch of nitrogen. I didn’t get a chance to check nitrate but will do that tomorrow. EDIT: Nitrate is 5-10ppm. Ran nitrite again diluted 1:2 and still >5ppm. Might do a water change tonight..

A stem plant I also brought home from the pond is going crazy - it has doubled in height in 24 hours and is almost to the top of the water! I need to try to figure out what it is.
Attached Thumbnails
Click image for larger version

Name:	6478A9FD-B53F-4ED9-91C6-E15CF9827B84_1596163830975.jpg
Views:	61
Size:	469.6 KB
ID:	63685  

Last edited by chodovet; 07-31-2020 at 06:47 AM..
chodovet is offline   Reply With Quote

Advertisement [Remove Advertisement]