Aquatic Plant Central - View Single Post - Filtration Capacity...This is ONLY a Test...
View Single Post
Old 07-14-2012, 12:02 PM   #7 (permalink)
mudboots
Senior Member
 
mudboots's Avatar
 
Join Date: Jun 2009
Location: Bryan, TX
Posts: 2,069
iTrader Ratings: 16
iTrader Positive Rating: 100%
mudboots is a regular member
Default Re: Filtration Capacity...This is ONLY a Test...

Melinda fed the system a floating flake food which got sucked into the overflow as soon as she fed, so most of the "goo" went straight into the sump. That led to a bit of cloudiness, but since this is all just part of the test, I am quite fine with it, plus wait till you see the pics...I think the bit of cloudiness is about as clear as many of the tanks I see posted here.

There has not been a water change yet because I've been gone, we got 400" of rain, and that means yard wrok, so it'll have to wait.

Melinda did however remove the curtain from the filter media. She said it was releasing a LOT of tiny thread particles that made the tank look like a snow globe. So we have blue filter media in the trays (picture below).

I also added the pump-portion of an old Whisper 2-10i to get some tubulence in the 10 gallon and provide better water movement.

Here are the pics as of this morning...

Click image for larger version

Name:	014 (1280x960) (1024x768).jpg
Views:	263
Size:	325.5 KB
ID:	17667

Click image for larger version

Name:	015 (1280x960) (1024x768).jpg
Views:	258
Size:	356.1 KB
ID:	17668

Click image for larger version

Name:	016 (1162x1280) (930x1024).jpg
Views:	275
Size:	306.3 KB
ID:	17669
mudboots is offline   Reply With Quote