Enhanced Mobile View issue - Site feedback - Aquatic Plant Central

Go Back   Aquatic Plant Central > Other Forums > Site feedback

Site feedback Suggest a new forum, changes to existing, feature additions...

Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2018, 04:54 AM   #1 (permalink)
Senior Member
 
kafkabeetle's Avatar
 
Join Date: Oct 2011
Location: Fort Wayne, IN
Posts: 182
iTrader Ratings: 0
kafkabeetle is a regular member
Default Enhanced Mobile View issue

Starting maybe 2 days ago, the "publish post" or whatever the button says that sends your post through has disappeared in my Enhanced Mobile View version of this forum. It's making it a struggle to post because I don't have a working computer at the moment. It's possible this is an issue with my phone I guess but nothing changed on my end so I thought I would mention it. Thanks
kafkabeetle is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 08-14-2018, 09:14 AM   #2 (permalink)
Administrator
 
APC_Admin's Avatar
 
Join Date: Mar 2014
Posts: 302
iTrader Ratings: 0
APC_Admin is a regular member
Default Re: Enhanced Mobile View issue

Hi there,

Our techs are currently looking into this and are hopefully going to be releasing a patch in the next week or so to get this corrected.

Niall
APC_Admin is offline   Reply With Quote
Old 08-19-2018, 07:37 AM   #3 (permalink)
Senior Member
 
kafkabeetle's Avatar
 
Join Date: Oct 2011
Location: Fort Wayne, IN
Posts: 182
iTrader Ratings: 0
kafkabeetle is a regular member
Default

Thanks! I believe it is fixed because I was just able to make a post in mobile view
kafkabeetle is offline   Reply With Quote
 
Old 08-21-2018, 08:37 AM   #4 (permalink)
Administrator
 
APC_Admin's Avatar
 
Join Date: Mar 2014
Posts: 302
iTrader Ratings: 0
APC_Admin is a regular member
Default Re: Enhanced Mobile View issue

Glad to hear. Let us know if there are any other issues with it.

- Jb
APC_Admin is offline   Reply With Quote
Reply


Aquatic Plant Central > Other Forums > Site feedback > Enhanced Mobile View issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:13 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1