anubius leaves problem - South Western Ohio Aquatic Plant Enthusiasts - Aquatic Plant Central

Go Back   Aquatic Plant Central > Local or Regional Clubs - (Click button on right to expand) > South Western Ohio Aquatic Plant Enthusiasts

South Western Ohio Aquatic Plant Enthusiasts A forum for the South Western Ohio Aquatic Plant Enthusiasts club.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2007, 06:19 AM   #1 (permalink)
 
Join Date: Jan 2006
Posts: 83
iTrader Ratings: 1
iTrader Positive Rating: 100%
allen is a regular member
Default anubius leaves problem

Hi Guys

In the last couple of weeks I've noticed a problem with the anubius in the 110g.
Where the stems attach to the rhizome they turn white and then the leaf will break off.Other than this the plants look healthy.It happens to both old and new growth.Anyone know whats going on with this?
I have 2.6wpg,eco-complete,co2,daily ferts(EI).

Allen
allen is offline   Reply With Quote

Advertisement [Remove Advertisement]
Old 08-27-2007, 09:20 AM   #2 (permalink)
 
Join Date: Jan 2006
Posts: 83
iTrader Ratings: 1
iTrader Positive Rating: 100%
allen is a regular member
Default Re: anubius leaves problem

Heres a pic.


allen is offline   Reply With Quote
Old 08-27-2007, 06:00 PM   #3 (permalink)
Senior Member
 
evercl92's Avatar
 
Join Date: Aug 2006
Location: Columbus. OH
Posts: 701
iTrader Ratings: 18
iTrader Positive Rating: 100%
evercl92 is a regular member
Default Re: anubius leaves problem

I'm not seeing the pic Allen
evercl92 is offline   Reply With Quote
 
Old 08-28-2007, 01:22 AM   #4 (permalink)
Six
r'bow lover
 
Six's Avatar
 
Join Date: May 2006
Location: Bryan, TX
Posts: 1,658
iTrader Ratings: 77
iTrader Positive Rating: 100%
Six is a regular member
Default Re: anubius leaves problem

me either. are the rizomes buried? that's usually why they leaves die IME.
Six is offline   Reply With Quote
Old 08-28-2007, 07:21 AM   #5 (permalink)
 
Join Date: Jan 2006
Posts: 83
iTrader Ratings: 1
iTrader Positive Rating: 100%
allen is a regular member
Default Re: anubius leaves problem

Just enough of it is buried to keep it in place.This is happening to 5 different plants.
These plants have been growing fine for over a year or more.The leaves are breaking off from different areas of the plant.From the middle and from the end.Some of it is new growth but most is older.It happens very quick.After the end of stem starts to turn white,the leaf breaks off with in 2-3 days.The only thing I've changed is raising the k2so4.
I can see the pic.I'll try it again.
allen is offline   Reply With Quote
Old 09-09-2007, 10:28 AM   #6 (permalink)
Senior Member
 
MatPat's Avatar
 
Join Date: Mar 2004
Location: Dayton, Ohio
Posts: 3,819
iTrader Ratings: 34
iTrader Positive Rating: 100%
MatPat is a valuable member of the community MatPat is a valuable member of the community
Default Re: anubius leaves problem

Did you figure out the problem yet? I've never seen it before
MatPat is offline   Reply With Quote
Reply


Aquatic Plant Central > Local or Regional Clubs - (Click button on right to expand) > South Western Ohio Aquatic Plant Enthusiasts > anubius leaves problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:52 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.6.1