Aquatic Plant Forum banner

Anyone computer savvy?

829 Views 3 Replies 3 Participants Last post by  Greeblies
Okay, everytime I go to YouTube videos or other websites that require the Adobe FlashPlayer 9, it says I have to download the new Flash player to view the site. So, I do the download, it says it's been completed successfully, and STILL NO GO! When I revisit the site, it just says I have to download again.

I've rebooted, restarted, shut-down, turned offed pop-up blocker, downloaded straight from the Adobe site, from the hosts site, etc...still no good. I tried doing the trouble-shooting stuff, but I don't really understand it. Can anyone tell me what my computer is doing?

I've got Window's XP and McAfee Anti-Virus (and all the other McAfee stuff).

Any suggestions?

1 - 4 of 4 Posts
try uninstalling flash player completely and then reinstall it from adobe's site
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.