Aquatic Plant Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1,041 Posts
Discussion Starter · #1 ·
I have three 10g tanks plumbed together. One is just a pseudo sump with filter pads and a pump. The other two house a group of killifish (Aphyosemion punctatum ) that are simply left to their own devices. I have a two light 24 inch t5ho fixture hung over one of the tanks and use that light to light all three. Two are back to back and the third is turned sideways so the back is to the two sides. I don’t use a heater but the house is about 70 and the pump generates a bit of heat .

The tank with the light above it has a terrible blanket weed algae (spirogyra?) problem which I simply remove every few weeks. This algae is a big problem here in Colorado every summer so it isn’t surprising that it is in the tank. The pump tank doesn’t have this problem at all and the other tank has developed a mass of stargrass( Heteranthera zosterifolia) floating on the top and it also doesn’t have an algae problem either.

I don’t add any co2 to these tanks. I do add some ferts twice a week or so. The three tanks are connected by siphons so the chemistry in all three is essentially the same. Water is simply pumped slowly through the system. If one of the syphons malfunctions water is simply pumped onto the floor so I don’t recommend this system at all!

All else being essentially equal, it strikes me that the growth of the blanket weed is simply dependent on the amount of light.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top