Aquatic Plant Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello,

my hygrophila difformis and hygrophila polysperma have brown icky stuff on their leaves and im not too sure what it is, ive been thinking of injecting c02, but im not sure thats the problem. however, i have been adding salt, its about 2 teaspoons per gallion and i have a 55 gallon tank, could it be salinity?? i have another hygrophila difformis in there as well and in another tank also, but they are not showing signs of the brown stuff so im clueless.. any ideas?
 

· Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I'm using nutrients, and adding them weekly.I use salt because of the fish that I have in my tank as well, but what's puzzling me, I have another H. difformis in that same tank, and it's growing fine. My lighting system only holds one fluorescent bulb, but it's a special plant bulb thingy.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
since my last post i put the badly affected H. Difformis in a different tank with somewhat higher lighting and no salt. Its looking heaps better.. i think ill lay off the salt for a while and i finally got around to doing the DIY co2 injection.. if i need to dose my tank with salt for ich.. ill just take the plants out. Thanks for all of your help :D i appreciate it a lot
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top