Aquatic Plant Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
478 Posts
Discussion Starter · #1 ·
i have some willow moss tied to a piece of driftwood. the part of moss that is most exposed to light is turning brown while the moss in the shade is growing out. i only have a flourescent 15 watt for my 5 gallon. i have christmas moss about 3 inches away tied to a rock and its growing out beautifully i have no idea why my willow moss is turning brown. any ideas?
 

·
Registered
Joined
·
478 Posts
Discussion Starter · #2 ·
i've also noticed some yellow borwnish stains on the surface of my sand substrate. i think w/e that is changing the color of my sand is causing my moss to turn brown
 

·
Registered
Joined
·
39 Posts
it's algae on your moss i believe. i had a GIGANTIAC algae bloom in my newly converted to planted tank...and the moss was growing fine, but all brown...pretty much like the rest of the plants...when i'd fixed that...moss was growing geen. Fixing the algae...a different kind of problem...but the moss seems to still grow even algae covered.
 

·
Premium Member
Joined
·
4,877 Posts
I had the opposite problem with some Singapore or Christmas moss (don't know which it is) . The part that was shaded turned brown. It turned out to be a nutrient defficiency.
In your case, it may be temperature related (some mosses do better in cooler water) or it could be algae-related as smackpixi suggested.

What are your tank conditions other than light? (Temp, ferts, substrate... ) ?
 

·
Premium Member
Joined
·
5,865 Posts
What are your water temps? Willow moss is really sensitive to water that is too warm. Keep it at 75 degrees Farenheit or a few degrees lower.
 

·
Registered
Joined
·
478 Posts
Discussion Starter · #7 ·
i use the DO! Aqua fertilizer (a new product for begginers by ADA) and flourish excel.

water conditions-
pH-7
nitrate-20ppm
phophate- probably enough because i use a buffer that contains a lot of phosphate
hardness-pretty soft (im from SF)
temp.-was 80 now 74 and its still brown but the part of moss that is shaded is doing very well

i changed the brown willow moss to xmas moss and the xmas moss started turning brown after 3-4 days so i took it out. whats the problem?
 

·
Premium Member
Joined
·
5,865 Posts
temp.-was 80 now 74 and its still brown but the part of moss that is shaded is doing very well
I think that might be your problem, too much light. Keep the temp at 74 now too.
 

·
Registered
Joined
·
478 Posts
Discussion Starter · #10 ·
diatoms. get some ottos.
i asked the people at aqua forest aquarium and they told me it was probably the temperature of the tank. a couple weeks ago a friend of mine came to my house and told me it was diatoms. i actually did have 2 otos but they didnt seem to keep the amount of diatoms down. so it was probably the combination of both temperature and diatoms. first the temperature then after i turned the temperature down, i also started adding seachem buffer to correct the pH to 7 it contained a lot of phosphate which is probably why the diatoms started to grow so fast. although i tore my scape down, i hope this will help others that have the same problem later on.
 
1 - 10 of 10 Posts
Top