Aquatic Plant Forum banner
1 - 3 of 3 Posts

·
Registered
Just some Walstad method tanks
Joined
·
64 Posts
Discussion Starter · #1 ·
Noticed my emersed C. wendtii bronze making leaves with light veins that makes the leaf mosaic like.
Is this normal?
73611
 

·
Registered
Joined
·
88 Posts
I used to have a tank of beautiful crypts that were multiplying (lasted about 2 months), with liquid fertilisers added, now I can barely keep them alive - they are alive but looking brown and nothing like they do in the shops. My 8 other plant species are thriving in my tanks. I used to live in a big city and crypts were easy for me to keep. I am convinced that crypts have specific water needs and my water is not friendly to crypts. I have found injected CO2 makes little difference to my crypt problem so I don't inject CO2 anymore to save money.

As an experiment I am going to get about 40L of city water, where I used to live and where the crypts I bought are sold, and set up a city crypt tank with minimal water changes and see what happens. I suspect that my crypts will become green and normal again. Have spoken to a few aquarists in my area and they all complain about the water quailty - I live in a hard water area, even the rivers are hard water, PH8+ approx. The city I used to live in had very soft water about PH7.4.

My 2-bobs worth. Crypts seem to be tricky - at least in my experience. Maybe like an acidic substrate and soft water? Can't say of yours are normal, but that bronze-brown on one leaf is similar to mine (no longer green). I think the veins on yours are normal? Mine are wendtii tropica and even when they were healthy green/brown they had veins, Now they are just brown and pale sick green mostly. I know they aren't healthy because only the new leaves have no algae carpet on them. As soon as the leaf gets large it is covered in an algae mat which is a sure sign they are not healthy leaves. Algae seems to eat aquarium plants that are in a state of decomposition like mine are. If I didnt get the new leaves every few weeks I expect they would have all died by now.
 

·
Registered
Just some Walstad method tanks
Joined
·
64 Posts
Discussion Starter · #3 ·
I cant exactly narrow the cause of your issue. Crypts need stable conditions to thrive. You have said that your water is hard which a slight increase in the measurement equals to exponential change. Adding tannins or even decomposing organic matter does produce acids that can lower the pH but will also depend to your GH and KH which i cannot measure as i dont have any tools, though a TDS pen would give some insights. If you have high KH then the water is buffered so lowering the pH might be problematic. The soil would then be diagnosed too. A high CEC will improve the movement of ions and the grittiness of the substrate will provide enough space for root penetration. A substrate balanced in clay and organic matter, and with added sand might have good CEC and porosity for you crypts. I have emersed crypts and ones planted in pure sand + peat grew significantly faster than ones in regular loam soil. You could let authorities test your soil and aim for a soil that is not too alkaline. Most plants can acidify their root region to allow the absorption of minerals dependent kn low pH but im not certain about crypts
 
1 - 3 of 3 Posts
Top