Aquatic Plant Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4,700 Posts
Discussion Starter · #1 ·
I can preview changes, and they are there, but when I click on "save" all the changes get lost. Is that intended?
 

·
Registered
Joined
·
4,700 Posts
Discussion Starter · #3 ·
It is a glitch, all right! Specifically, I am trying to edit the title, and I click on "save changes", but I can't change it. I used to be able to do that.
 

·
Registered
Joined
·
144 Posts
Hmm, I have a vb site and it has been up for close to 10 yrs. Never seen that.

You edit the title ( as you know ) in the advanced editor then click save changes... weird you can't do it.
 

·
Registered
Joined
·
6,380 Posts
I tried to edit a title not too long ago on a Cichlid vb board and ran into the same problem. I can edit away on the body of the post, but the title would not work. Maybe it's new or a Firefox issue?

I'm using Chrome right now, so I'll have to try it with this.
 

·
Premium Member
Joined
·
5,865 Posts
There's an easy way to edit titles. It won't change them if you click on the post. If you are looking at the list of thread titles in a forum double click just to the right of the title you want to change and it should allow you to edit the title. Of course, this is a moderator privilege.
 

·
Registered
Joined
·
6,380 Posts
Hey, I didn't know that. Thanks for the tip Aaron. :)

I was able to edit the title the regular way too just now, using Chrome. I don't know if that has anything to do with it though.
 
1 - 8 of 8 Posts
Top