Aquatic Plant Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
216 Posts
yeap... tetra check valve works ok. i place cv near bubble counter. its between my glass diffusers and b counter. i turn on my co2 24 hr/day. im using manifold. used to use timer, but after it turn off. i had same problem as you. one of my tank's water flow back even i have cv. i think it may cause by different pressure.

Tim
 

·
Registered
Joined
·
216 Posts
Luke said:
i looked at it again....it is actually the tetra tec....for some reason i thought it was hagen.....i had it at the top of the aquarium with the diffuser inside and at the bottom of the aquarium.....the co2 bottle and bubble counter are below the tank inside the cabinet.....i was gonna try placing the check valve near the bubble counter and try that...but if you had the same problem.....i may not risk it.....do you have a ph swing with it running all night.....and approx. how many bubble per second [bps] are you running......i just started the tank, so i was only running about 1 bps...later i was going to up it to 2 or 3......
no no. i was placing cv between manifold and bubble counter. i dont know if the problem is casued by that. i dont have pH that thing. 2bubbles/sec for my 20gh, 1bubble/2sec for 5.5g, and 1bubble/2sec for 2.5g. if your tank is open top, co2 24h/day should be fine. pH will keep stable. what kind of plants do you have? what size is your tank? co2 depends on tank size, dissolving completely, and livestock/plants condtion. hope this helps.

Tim
 

·
Registered
Joined
·
216 Posts
have you turned on your light yet? dont need the light for your plants in first 7~10 days. they stop grow in the new environment. after 7 days. 2hrs day one, 4hrs day two, and so on until 10hrs/day.

good luck,

Tim
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top