Aquatic Plant Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #1 ·
The Site's cookie settings were changed. If you experience any problems logging in, please delete the APC cookie, clear the cache and close all browser windows. Then log in again.
 

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #3 ·
Check your browser security and privacy settings to make sure you can accept cookies. Check your firewall or anti-virus program settings to make sure they allow cookies.

If the above is OK, go to your cookie file and tell me what cookie file you have for the APC website.

Thanks.
 

·
Registered
Joined
·
84 Posts
I don't know what the problem is.

I deleted all cookies and all temp internet files and cleared the history. A new cookie is not getting created on my machine but I can go to other sites and new cookies are being created. I even tried lowering the privacy setting to allow all cookies and it still didn't create a new cookie.

Any ideas?

Robert.
 

·
Registered
Joined
·
925 Posts
You may have to manually go in and delete the cookie. It may be corrupt.
 

·
Registered
Joined
·
84 Posts
Well I have not changed a thing since yesterday and now the site remembers me.

I don't know what the problem was. :roll:

Robert.
 

·
Registered
Joined
·
426 Posts
Ok, the site STILL does not remember me unless I log in 10-20+ times. :? Then, if I clear the cache (every month), this whole vicious cycle starts again. This is the cookie that is in the "Temporary Internet Folder".

Name: forum
Internet Address: Cookie:****@aquaticplantcentral.com/forum
Type: Text Document

**** is my computer name.

---

Microsoft Windows XP Professional SP1 & SP2
Internet Explorer 6
Norton Antivirus
Spybot Search & Destroy
 

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #12 ·
cs,

Try clearing your cache AND the APC cookie file. Restart your computer and then log in. See if that fixes the problem.

You may also want to turn off Norton and the Spybot while you are doing this. Also, make sure your IE security settings accept cookies.
 
1 - 12 of 12 Posts
Top