Aquatic Plant Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have very well established tank. It was running without a problem for a year.

https://share.icloud.com/photos/0nTyN8CgzGbooMojxau5NpxIw
https://share.icloud.com/photos/0ZwVRSRyFj2WeYuz5Ns_yh4yw

As you can see it's heavy planted. Livestock : betta, some RCS shrimps which are breeding like crazy and two snails.

Food and soil are providing all necessary nutrients for plants - I don't use fertilizer at all. There is only small passive co2 diffuser. With high level of plants in tank and emersed air monstera roots, small palm there is literally no NO3 and I don't need to change water for weeks to keep my betta happy. I occasionally add evaporated water only.

Everything worked great, but recently I noticed Cyanobacteria on roots of my floating plants. Water Spangles and Duckweed are covering majority of surface, but some are glued with green algae.

Smelly green goo must be Cyanobacteria, however I might double check it and see it under a microscope.

The question is: why out of blue it appears there if nothing changed in the tank?
 

Attachments

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
betta is alread quite fat, so I don’t think I can feed it more.

I guess I know what was a sudden reason on Cyanobacteria build up. I mentioned that I have passive co2 and fuse there was faulty so at the end tank got less co2than usual.
I read that Cyanobacteria might grow when co2 is not stable... apparently it was a culprit in my case
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top