Aquatic Plant Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4,116 Posts
Discussion Starter · #1 ·
I believe most of us have noticed that in some planted tanks there is a time when the algae completely disappears. That disappearance is not a result of any nutrient, filtration, light, or other manipulations. It feels like the the algae simply "gives up fighting" at that point. There is enough of everything we are aware of for the algae to continue fighting.

One can achieve that by just letting the algae grow if they are not too bad and not cleaning them at all. I've had about 3 cases of sudden algae disappearance like that and it happens very quickly - in 1 to 2 days only. These have been tanks with a variety of plants which thrived and grew explosively with a lot of light and nutrients in the water column.

In one tank I stopped dosing and the light was reduced to about 40% of what it originally was because the stem plants took over the surface. Water changes were done only when the evaporation reached about 10% of the tank volume. The water was slightly yellowish at all times (organics?). This slow but drastic change of conditions did not change anything - algae never appeared again. Shutting down the CO2 slowly brought BBA, BGA and even some hairalgae.

One final observation note - such tanks are quite hard to knock off balance. Overfertilizing is not an issue. High Phosphate and low Nitrate are not an issue. Running the tank very lean doesn't lead to any problems either. Perling continues for about 7-10 days without adding any fertilizers.

What would be your explanations/speculations on those observations?
What is the difference between and established and a new tank?
Why would algae quickly leave a tank full of nutrients in the water, never vacuumed substrate, tons of light and CO2?

--Nikolay
 

·
Registered
Joined
·
4,116 Posts
Discussion Starter · #5 ·
My response to the bacteria, immunity, and allelochemicals would be:
Why don't they develop/are released say 3-4 weeks from setting up the tank?

If conditions are good after 3-4 weeks the plants certainly look established, should have strong immune system, and shoot alellochemicals all over the place. Immunity - at least one of the ADA products deals with immunity, correct? Allelochemicals - I personally believe they exist but some people surely don't.

The bacteria - they multiply horribly fast and eat NH4 horribly fast... but not in the first few weeks? I am inclined to believe that bacteria has a great role because 2 of my tanks that were setup with a lot of commercial bacteria had and have no algae problems whatsoever.

Only one of my 3 tanks ended up having plants blocking the surface. The algae disappeared before the plants reached the surface and blocked the light. The other 2 were always exposed surface and the algae still disappeared.

--Nikolay
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top