Aquatic Plant Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
5,448 Posts
Discussion Starter #1
I just wanted to share an experience I am currently having with one of my tanks which might come in handy for newbies. I set up a 10gal tank in December. I used plain gravel, (no mulm), 2.6W/gal, kept macros and micros at the proper levels, and was dosing Excel every other day. I had done this before with Flourite as gravel and it had worked well. But this time, I was trying to get away with doing it cheap and quickly. I added some Endlers and H. formosa along with an otto as my inhabitants. The fish were OK, but this time, the plants weren't so happy. I got brown algae in about the second week. A little later, spot algae started showing up almost on all older leaves.

Two weeks ago, I decided I'd had enough of the brown mess and dark green algae on my plants, which were barely surviving. I decided to go 'hi tech' with it. I pulled out what was left of the plants, scooped out the fish and dumped out the tank. I replaced the gravel with a bag of eco-complete and hooked up pressurized co2. Put it all back together and added some more plants from my other tanks to fill it up.

The difference is amazing! In 2 weeks, I haven't seen any brown goo. The algae on the leaves of the older plants is disappearing. I have an anubias in there which had the stems covered with brown algae, and the leaves covered with dark green spot algae and the brown algae is completely gone. The spot algae is half of what it was on the leaves before!

So for you newbies out there, the moral of the story, do it as right as you can afford to when you begin. There's nothing like success to keep your interests up and nothing like frustration to make you wanna quit.
 

·
Registered
Joined
·
143 Posts
Couldn't have said it better.
It's really important to start right. I'm very glad I started with ADA Power Sand and Aquasoil.
 

·
Registered
Joined
·
143 Posts
Couldn't have said it better.
It's really important to start right. I'm very glad I started with ADA Power Sand and Aquasoil.
 

·
Registered
Joined
·
1,710 Posts
My first ten gallon had plain ol' gravel and 30 watts incandescent. By dosing bi-weekly and diy co2 I was able to get good growth and no algae. I finally did switch over to flourite, I couldnt stand the neon red gravel anymore! Perhaps co2 was the missing ingredient from your first tank?
 

·
Registered
Joined
·
32 Posts
Its more of too low plant mass vs too much light. Go for 1.5w/g-2w/g (max). For a non-CO2 tank, a thick substrate,mulm, heavy planting with fast growing plants and some floaters is critical in the kick start of a new tank.
 
1 - 5 of 5 Posts
Top