Aquatic Plant Forum banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
357 Posts
Discussion Starter #1
I'm trying to upload 2 jpg files, one is 95 kb the other is 68. I keep getting the error message that the uploads failed.
 

·
Registered
Joined
·
525 Posts
i recommend photobucket.com it works pretty good, and saves space for APC. it's free too.


as for your problem maybe APC is having trouble. i could be wrong but i believe APC also has a limit on uploads? on space?
 

·
Premium Member
Joined
·
357 Posts
Discussion Starter #3
I tried Photobucket and couldn't get that to work either. Maybe I'm doing something wrong. Is there a sticky for image posting?
 

·
Registered
Joined
·
525 Posts
do you use their link the one with a mountain and a sun in it or do you use img code? i have had trouble using the button so i just use the code now.
 

·
Registered
Joined
·
3,201 Posts
Linking from photo bucket works, you have to put this between the address where it is hosted. In photo bucket you will see a link below your photo for posting to the net that already have the IMG tags around it. NOTE: leave out the space before and after the brackets, I did that so it would show up for you

[IMG ]http://SAMPLE[ /IMG]
 

·
Premium Member
Joined
·
357 Posts
Discussion Starter #7
Error message: Invalid File

Here's what I did: I clicked 'Manage Attachments'. I then pasted IMG]http://i305.photobucket.com/albums/nn229/Kalin9/Cryptwendtiibronze.jpg[/IMG] into the box under 'Upload File from a URL.' I then clicked 'Upload File'.

So maybe I'm not understanding something.
 

·
Registered
Joined
·
4,700 Posts
I have tried that procedure, too, and it doesn't work even with a properly sized file. If you have the file posted in photobucket or a similar site, you should be able to copy the image location and then link to it by clicking on the thumbnail with the mountain and then pasting the image URL. That still works for me.

You can link the same way to pictures posted in the Aquatic plant pictures section here. However, there seems to be another problem uploading pictures to the aquatic plant pictures section. That also does not work for me, although it used to work. I get an error that says the image is not specified.
 

·
Premium Member
Joined
·
357 Posts
Discussion Starter #9
I'm sorry, I don't follow you there. Could you repeat that with a little more detail? I'm not really very knowledgeable about image hosting. I just opened an account with Photobucket.
 

·
Registered
Joined
·
525 Posts
on photobucket copy the link under picture with IMG in it then paste in the body of your post where you want the picture to be

[IMG ]http://likethis[ /IMG] then the picture will be their when you post
 

·
Registered
Joined
·
170 Posts
I'm having problems posting pictures too. I'm using the same procedure as before, the file is only 8KB, and I've deleted all my old attachments so I know I'm not over there.

I'll give photobook a try, but does anyone know why we can't attach files any more?
 

·
Registered
Joined
·
4,700 Posts
'll give photobook a try, but does anyone know why we can't attach files any more?
CrowdGather is trying to get APC compatible with its servers. I think there is a lot of patchwork code that has accumulated since 2004 when Art Giacosa started APC, and it has been creating problems on the new site. They are working on it, and it will get fixed.
 

·
Premium Member
Joined
·
712 Posts
I have the same problem with Picassa. Instead of a thumbnail, I get a little blue box with a question mark inside.
 
1 - 15 of 15 Posts
Top