Aquatic Plant Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hi, All and thanks for looking
first i wish all the best to All now i made a co2 system with yeast and i notice that if i shake the bottle it made more bubbles so my question is can i introduce an air stone in it to shake the yeast and produce more bubble and help the Co2 go out more and quicker ? or like this it finish more quicker in stead of two weeks cause i have the plant turning yellow but i give them 5ml's of each per day iron+ and trace + from ocean nutrition can some one please help thanks in advance
Regards
MaRvIK :confused:
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
i did this because i am waiting for my regulator and ph controller to arrive cause the plants are turning yellowish that's my problem now . i have my 5kg bottle ready to use i take off the carbon from the filter to help the plants to stabilize and turn back to green my problem is that yellowish plant
Regards
MaRvIk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
hi, All and thanks for looking
first i wish all the best to All now i made a co2 system with yeast and i notice that if i shake the bottle it made more bubbles so my question is can i introduce an air stone in it to shake the yeast and produce more bubble and help the Co2 go out more and quicker ? or like this it finish more quicker in stead of two weeks cause i have the plant turning yellow but i give them 5ml's of each per day iron+ and trace + from ocean nutrition can some one please help thanks in advance
Regards
MaRvIK :confused:
i am given them 5ml's iron and trace plus from ocean nutrition my tank is 103gallon and right now running 1 t5 54watts because i was running 2 by 54 watts for ten hours one white one pink and had a problem with brown algae so now i only run 1 tube of three that in it for ten hours
thanks
MaRvIk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
hi
and thanks for you help but my total light output power is 360watts but i using 54w because the problem that i had with the brown algae that's why
Regards
MaRvIk
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top