Aquatic Plant Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #1 ·
[smilie=d: We're BACK!

Sorry about the downtime folks. It appears that we put too much load on the shared server and crashed the darn thing. :oops: Our host company had no choice but to move us to a semi-dedicated server environment.

Thanks to all of you, APC has and continues to grow very quickly. This has put a strain on bandwidth and server load. The host will be monitoring our bandwidth and load in the future in order to avoid another period of downtime. It does look like we'll have to move to a fully dedicated server sometime next year.

Again, thanks for your patience and WELCOME BACK!
 

·
Registered
Joined
·
6,380 Posts
Well, that sure says something about the popularity of the board.... :wink:

Thanks for always being so on top of things.
 

·
Registered
Joined
·
567 Posts
Maybe we should have a donation box, so that the site will stay open. I know keeping a site for free and have the owners or whom runs the site, shouldn't have to deal with expenses out of their pockets ( no offense). Glad to see the sites up and running. Bye 8)
 

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #6 ·
There is no question about the site staying open and free. APC is here for the long term. We are looking into ways to balance the budget. :D

Thanks.
 

·
Registered
Joined
·
2,552 Posts
Glad to see the site back, was going thru withdrawal. Didn't realize how relaxing it is to read APC while at work.
 

·
Registered
Joined
·
120 Posts
Hmm.. I wonder...

I certainly do not have all the information, but your troubles coincided directly with the time that I found this news article. http://news.zdnet.com/2100-1009_22-5499725.html

Essentially, a worm was spreading around the internet and attacking phpbb installations (like this board) by using Google to find vulnerable sites. I don't know how much information you have about your bandwidth usage, or whether the phpbb used by this site was vulnerable, but it might be possible that your host is trying to pull a fast one.

I hate taking the pessemistic view, but just FYI.
 

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #9 ·
I appreciate your concern about this. It is important. However, that was not the case with us.

The Santy worm "defaces" websites by deleting files. I quote, "After it has taken over a site, the worm deletes all HTML, PHP, active server pages (ASP), Java server pages (JSP), and secure HTML pages, and replaces them with the text, "This site is defaced!!! This site is defaced!!! NeverEverNoSanity WebWorm generation X," according to Kaspersky. For "X," the worm inserts a number representing how far the current instance of the program is descended from the original worm release. MSN searches have found 24th generations of the worm."

We had no files impacted. We are using the latest version of phpBB software. Our version, 2.0.11, is not considered a vulnerable version. Our host is also using a secure version of PHP.
 

·
Registered
Joined
·
4,700 Posts
For some reason, I had to log in twice, just now. The first log-in got me to a second log-in page.
 

·
Registered
Joined
·
4,700 Posts
I erased all the cookies, but still have to log in twice. There is an 'unfinished' look about the first log-in page. The top part, with all the links and the banner ad is only partly there. When I log in for the second time, I get the complete page. Posts since my last visit are always zero, so the second log in must be only counting the time from the first log in. That must mean that the first log-in registered my name, etc.
 

·
Premium Member
Joined
·
3,966 Posts
Discussion Starter · #14 ·
Although the worm did not hit us directly and hack the site, it has launched a non-stop attack on our server increasing our load tremendously. We've had to take server-level measures to block it.

So, in a way, the worm did impact us.
 
1 - 14 of 14 Posts
Top