Aquatic Plant Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Can someone point me to some sort of calculator so I can figure out how to dose my ferts for a DW natural tank. From what I read there will still need to be minor dosing since it is more than likely the bioload won't produce enough food for the plants. I understand that I can not go by the Seachem instructions. I do have minature syringes that can dose small amounts. I have the full line of Seachem fert packs. The tank has been running for 2+ weeks, but I just got my plants in yesterday and packed my 4 gallon real tight. There is a layer of peat underneath my Eco-complete. I only have a Betta in the tank. Once the tank is cycled I am planning on adding more live stock. My guess is 2 Oto's, and maybe some shrimp. Or maybe shrimp and a m/f pair od dario dario's. I would love to add a pygmy cory and an oto but it seems Cories need groups of six or more to thrive....Either way there will be two more small fish in the tank....
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
I got the peat and Eco methed from Tom Barre's website. I only used 1/4'' instead of the recommended 1''.

That was my feeling on dosing as well. I am guessing in 4-6 weeks I am going to have to dose minute amounts of ferts, since my fishload is going to be tiny.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #6 · (Edited)
Ok I believe that I am seeing nutrient deficiencies in my nymphoidea aquatica banana plants. Both are showing yellowing of the leaves. They are the only plants showing nutrient deficiencies. Plus for some reason I can not get them to stay planted so they are floating and have grown rhizomes down to the substrate. Its weird but kinda looks cool. So being new to plants should I just dose micro's and if the problem doesn't correct itself add macro's? If I had to guess I would say its a micro problem and not a macro problem. Just a hunch I have after reading a lot.

My second issue is that I am starting to get brown diatom algae on my rotala indica, and bacopa caroliniana but on no other plant including my crypts. I would have thought it was the opposite. The rotala and bacopa would have no algae because they are fast growing? I just did a major trim of the rotala, and bacopa two weeks ago and they both grew back fine. They do need another trim. Though my crypt has doubled in size in a month so what do I know. So not to panic about the algae is this just the normal cycle of a month old tank or is it something else. I do not want to over react, because patience will often times win out. My tank is packed with plants. Though a week ago I took out two java ferns to prepare a new tank for an incoming betta. I am wondering if the removal of those two plants is what caused the delicate balance to swing towards the algae side. And if that is the case maybe I should get some sort of fast growing floating plant to help rebalance the tank. My second course of action if the floater doesn't work is the three day black out, and the final course of action would be to dose excel.
Do these seem like reasonable courses of action? Or should I be thinking about approaching it in a different light?
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #8 ·
I only have one oto. He is doing a fine job. Though I think I need a snail to deal with the plant leaves, fish mulm, and whatever leftover food there is.

I also think I need to add more plants. I did a major trimback because it was unsightly. now I have some crypts growing real well, but think some dwarf sag or micro sword would look good planted between them.

I really think I need another tank setup so I can move some plants around and get better proportions going.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top