Aquatic Plant Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
I bought a Nymphoides aquatica about a week to week-and-a-half ago form one of the LFS's. When purchased it was very healthy looking with big leaves. Since putting it into my tank, one by one the leaves have started to go "translucent" and just die off. I could not find any care tips, so what I have been doing is cutting off the dead leaves down the stem near the main plant. My theory was that they would grow back. From an original count of nearly eight full leaves, I am now down to three. And they are now looking bad. You can see from the picture how the leaves seem to be "wilting."

I do not understand what I'm doing wrong. The water is rather soft (~2dKH), pH is 7-7.2, Nitrates are ~10ppm. The other plants look fine (athough one leaf on the Crypt. wendtii is "melting" the others on it look fine). The original tank the Nymphoides aquatica was growing in was basically just a fishbowl with a couple of white clouds in it. Does this type of plant not take well to major environmental changes? Store tank was not lit (other than store overheads), my 10g tank as an AH Supply 1x36 Bright Light kit.

Any suggestions? I tried to take some pictures, they are not that clear as the camera's "closeup" feature is not that great.
 

·
Registered
Joined
·
1,710 Posts
The same thing happened to mine. The existing leaves all disentigrated. New leaves started appearing after all the old ones were gone. It took a while, but it seems to be doing fine now. I would just wait it out and it should recover.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #3 ·
Sir_BlackhOle said:
The same thing happened to mine. The existing leaves all disentigrated. New leaves started appearing after all the old ones were gone. It took a while, but it seems to be doing fine now. I would just wait it out and it should recover.
I kind of thought that might be the case. I will work on developing my patience. :)

-Jason
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #4 ·
Sir_BlackhOle said:
The same thing happened to mine. The existing leaves all disentigrated. New leaves started appearing after all the old ones were gone. It took a while, but it seems to be doing fine now. I would just wait it out and it should recover.
You were correct. Just saw one new leaf that is practically open already, and it was not there when I posted. (Quick growth, I think, considering I do not use CO2 at the moment.) The last two remaining original leaves seem to be holding for now, and are not looking any worse for the wear.

Thanks again.

-Jason
 

·
Registered
Joined
·
739 Posts
You can safely cut any of the ugly looking leaves off, this will further promote new growth.

Say, anyone know why the "bananas" seem to break away after a while? Are they perhaps only present in emersed growth? Are they a form of seed pod?

Don't you hate it when you loose your bananas! :wink:

Giancarlo Podio
 

·
Registered
Joined
·
1,710 Posts
I wonder why? Mine ha 8-10 bannanas and only 2 very small new leaves after all the old ones died off. I hope it gets a pretty as yours!
 

·
Registered
Joined
·
199 Posts
Sir_BlackhOle said:
I wonder why? Mine ha 8-10 bannanas and only 2 very small new leaves after all the old ones died off. I hope it gets a pretty as yours!
I'm sure it will. The plant just went through shock when being put into your tank. I find alot of times this is because people grow these plants emmersed and when they are submersed they go through that shock and then recover. I usually expect whatever I throw in the tank to loose it's leaves and then just recover.

Matt
 

·
Registered
Joined
·
302 Posts
Some people who can find these in the wild mentioned that large plants seldom have "bananas". Praps emergency storage for young plants? Also, plants that sprout from floating leaves don't make bananas either.
 
1 - 11 of 11 Posts
Top