Aquatic Plant Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
Lately, I don't seem to be receiving the notifications for the replies to a thread!!

Is APC having a problem?

g
 

·
Premium Member
Joined
·
2,096 Posts
it has recurred....I"ll start another thread for the tech team....
 

·
Registered
Joined
·
131 Posts
hi guys,

we are aware of this, and are working to make sure it remains fixed. Please accept our apologies for the inconvenience.

susie
 

·
Registered
Joined
·
158 Posts
I didn't get notification of either of your replies...
I came to this thread because I received an email notifying me of your post. Then I posted the above post and received a notification of that as well.

Check your spam filter- that might be the issue.
 

·
Registered
Joined
·
2,074 Posts
I hate to add to this problem, but I am not receiving notification on my Yahoo email of subscribed threads or PM's. I used to, so I doubt that it is any sort of SPAM filter. And I get plenty of SPAM, usually from dirty girls stating that they would have their way with me in some fashion, and what not. :D

It is a slight inconvenience more than anything, but "the Old APC" never had these problems!
 

·
Registered
Joined
·
158 Posts
I hate to add to this problem, but I am not receiving notification on my Yahoo email of subscribed threads or PM's. I used to, so I doubt that it is any sort of SPAM filter. And I get plenty of SPAM, usually from dirty girls stating that they would have their way with me in some fashion, and what not. :D

It is a slight inconvenience more than anything, but "the Old APC" never had these problems!
This is a quote from my email provider which is Intermedia:

2/25/2009 12:44:53 PM Pacific Time Zone
Some customers may be experiencing higher than normal delivery times to yahoo.com and other domains that are hosted by Yahoo. This issue appears to be due to the fact that the Yahoo mail servers are intermittently deferring mail from our servers. We have submitted a request to Yahoo asking that they investigate the issue further. Thank you for your patience as we work with them towards a solution.


Yahoo is having global issues and blocking inbound mails from a bunch of servers. I don't know what else to tell you and I can't bring the old APC back.
 

·
Registered
Joined
·
131 Posts
Hi there,

sorry if this is a dumb question, but did you set up the subscription as an instant email notification, or a daily one?

i just set up a test account, subscribed to this thread with an instant email notification, and got the email.

it might be worth resubscribing with an instant email notification, just to test it maybe?

susie
 

·
Registered
Joined
·
2,074 Posts
Sanjay--I was being a little "tongue in cheek," but that is interesting that Yahoo is having server problems. Interesting, and odd since I was getting notifications until APC went with the new website. I am not doubting you, per se, but it would seem very coincidental. Again, it is a "minor inconvenience."

Susie-- I subscribed to "instant" notification, and I have tried "unsubscribing" and "re-subscribing" without any luck.

All I can do is "shrug" and move on with Life. :D I just thought that I would bring it to your attention is all. If it isn't the site, then there isn't anything you can do about it, you know? ;)
 

·
Registered
Joined
·
131 Posts
do you have a non-yahoo email account that you could maybe try adding to your profile, to see if that fixes it? maybe hotmail, or some other one? (though ISP email accounts dont always work, as they filter out alot of mails)
 

·
Registered
Joined
·
158 Posts
Sanjay--I was being a little "tongue in cheek," but that is interesting that Yahoo is having server problems. Interesting, and odd since I was getting notifications until APC went with the new website. I am not doubting you, per se, but it would seem very coincidental. Again, it is a "minor inconvenience."

Susie-- I subscribed to "instant" notification, and I have tried "unsubscribing" and "re-subscribing" without any luck.

All I can do is "shrug" and move on with Life. :D I just thought that I would bring it to your attention is all. If it isn't the site, then there isn't anything you can do about it, you know? ;)
I think the issue started when they beefed up their "anti-spam" program. This is from their own mail blog: http://www.ymailblog.com/blog/2009/01/yahoo-mail-beefs-up-its-anti-spam-support/

Anyways- thanks for understanding.
 
1 - 20 of 29 Posts
Top