Aquatic Plant Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
158 Posts
I didn't get notification of either of your replies...
I came to this thread because I received an email notifying me of your post. Then I posted the above post and received a notification of that as well.

Check your spam filter- that might be the issue.
 

·
Registered
Joined
·
158 Posts
I hate to add to this problem, but I am not receiving notification on my Yahoo email of subscribed threads or PM's. I used to, so I doubt that it is any sort of SPAM filter. And I get plenty of SPAM, usually from dirty girls stating that they would have their way with me in some fashion, and what not. :D

It is a slight inconvenience more than anything, but "the Old APC" never had these problems!
This is a quote from my email provider which is Intermedia:

2/25/2009 12:44:53 PM Pacific Time Zone
Some customers may be experiencing higher than normal delivery times to yahoo.com and other domains that are hosted by Yahoo. This issue appears to be due to the fact that the Yahoo mail servers are intermittently deferring mail from our servers. We have submitted a request to Yahoo asking that they investigate the issue further. Thank you for your patience as we work with them towards a solution.


Yahoo is having global issues and blocking inbound mails from a bunch of servers. I don't know what else to tell you and I can't bring the old APC back.
 

·
Registered
Joined
·
158 Posts
Sanjay--I was being a little "tongue in cheek," but that is interesting that Yahoo is having server problems. Interesting, and odd since I was getting notifications until APC went with the new website. I am not doubting you, per se, but it would seem very coincidental. Again, it is a "minor inconvenience."

Susie-- I subscribed to "instant" notification, and I have tried "unsubscribing" and "re-subscribing" without any luck.

All I can do is "shrug" and move on with Life. :D I just thought that I would bring it to your attention is all. If it isn't the site, then there isn't anything you can do about it, you know? ;)
I think the issue started when they beefed up their "anti-spam" program. This is from their own mail blog: http://www.ymailblog.com/blog/2009/01/yahoo-mail-beefs-up-its-anti-spam-support/

Anyways- thanks for understanding.
 
1 - 4 of 4 Posts
Top