Aquatic Plant Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,074 Posts
I hate to add to this problem, but I am not receiving notification on my Yahoo email of subscribed threads or PM's. I used to, so I doubt that it is any sort of SPAM filter. And I get plenty of SPAM, usually from dirty girls stating that they would have their way with me in some fashion, and what not. :D

It is a slight inconvenience more than anything, but "the Old APC" never had these problems!
 

·
Registered
Joined
·
2,074 Posts
Sanjay--I was being a little "tongue in cheek," but that is interesting that Yahoo is having server problems. Interesting, and odd since I was getting notifications until APC went with the new website. I am not doubting you, per se, but it would seem very coincidental. Again, it is a "minor inconvenience."

Susie-- I subscribed to "instant" notification, and I have tried "unsubscribing" and "re-subscribing" without any luck.

All I can do is "shrug" and move on with Life. :D I just thought that I would bring it to your attention is all. If it isn't the site, then there isn't anything you can do about it, you know? ;)
 

·
Registered
Joined
·
2,074 Posts
I got mine too!

Solution: Anyone who has their notifications going to Yahoo needs to set their SpamGaurd to "Save SPAM for 30 days", save the changes, and then wait for a response from APC. It will shoot the APC email into the SPAM folder. From there, simply open the message from APC in the SPAM folder and click on the "Not SPAM" icon in the message. At that point, Yahoo will automatically move all notifications from APC into your normal inbox.

I hope that this will help! Sanjay and Susie: Thank you!!!
 
1 - 3 of 3 Posts
Top