Aquatic Plant Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
hi everyone, i have a 15 gallon tall that is having some issues with green water, i have a 65 watt light about 8 inches from the water line, and well i think that is wat started the green water was when i put the light on, i have already done a blackout and it got rid of the green water but then a few days later with the light on for 6 hours a day i started seeing GW come back, i was wondering wut i should do seeing how i guess my high light is the problem, i have it moderately planted its a new tank and i have not disturbed the substrate too much, i am using RO water, thank you for any suggestions on what could be causing it, i used to have high phosphates but i did a series of water changes with RO and got them down, all my levels are normal just high light but its 8 inches off the water, no Co2 and new plants that have yet to take off thank you


koolaid
 

·
Registered
Joined
·
166 Posts
Generally speaking, you have two choices. High light or med/low light tank. If you're going to have a high light tank, then you can't do just the light part. You have to do the whole bit, including CO2 (injected recommended) and ferts. Plus, you'll need sufficient plant mass to fend off algae.

Since you know the light is what caused your algae bloom, then reducing the light is the obvious answer. If you insist on having that much light, then get the CO2 and ferts to go with it.

Other ways of lowering the light level, if needed, are to raise the light further from the top of the tank, decrease the photo period, add floating plants to diffuse the light going into the tank and/or adding very tall plants, such as Vallisneria gigantea, to grow tall enough to fold over at the water surface, diffusing the light. Of course, if your fixture allows you to turn off half the lamps, then that's another good way of lowering the lighting. You can add a uv sterilizer to mask the symptoms of green water, but with that much light, you'll just end up with other kinds of algae outbreaks.

If you really want that high of lighting, then work your tank up to it. Get the CO2 and a good fert program running. Then add some very fast growing plants to get things going while you're waiting on your preferred plants to get established. Then you can slowly increase the amount of light, adjusting the CO2 and ferts as you go until you finally get all the light you want balanced with the CO2, ferts and plant mass.
 

·
Registered
Joined
·
701 Posts
That much light, without CO2, without strict fert schedule = algae, no matter how you look at it.

Options I see are to change out for a regular fluorescent light or to get CO2 and a fert schedule setup. Otherwise, you'll be fighting green water, hair algae, GSA, etc constantly.
 

·
Premium Member
Joined
·
7,475 Posts
Don't use straight RO water, there is no nutrients in it for the plants. If you plant heavily then your plants should absorb the phosphates that is in your tap water.

Plants need nutrients to grow, so start of fert regimine of:nitrates, potassium & micros. Since you already have high phosphates in your tap water, you may or may not need to add phosphates. Keep nitrates at 10ppm & phosphates at 1ppm. You also need a source of carbon. With your light it would be better to go DIY C02 injection. Another option is Seachem Excel, but that may not be enough alone.

Add a lot more fast growing plants, these will help to soak up extra nutrients.
 
1 - 4 of 4 Posts
Top