Aquatic Plant Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
584 Posts
Discussion Starter · #1 · (Edited)
Hello all, I have been having a growing problem with what I think is BBA or staghorn algae. I am not sure because I have not been able to get find info on what I see in my tank. I have a high tech tank with a modified EI dosing schedule. My CO2 level is around 30ppm according to my drop checker with 4dkh solution in it. This has slowly been getting worse. I have 3.5wpg for 8 hours a day. All of the plants are growing well. One issue that I have is that I just got some RCS and I have a few amanos in there so I have to be careful with what I put in the tank.

Please see the pics below and any advice will be greatly appreciated:





 

·
Premium Member
Joined
·
5,865 Posts
That is definitely black brush algae. Flourish excel when dosed at the recommended amount on the bottle will hinder any more growth and is safe for shrimp at those levels.

There's more to algae than just dosing, CO2 levels and lighting. Water circulation, water clarity / cleanliness and water temperature also play vital roles in the balance of the aquarium.

What size filter are you running on this tank? Do the plants in the tank gently sway in the flow? When's the last time the filter was cleaned?
 

·
Registered
Joined
·
584 Posts
Discussion Starter · #3 ·
Water is clear and clean. I am using a Cascade 1000 canister at full bore. There is a lot of water circulation in the tank. I clean the filter every 2 to 4 weeks on this tank. Something very weird is happening though. I dosed to around 10ppm NO3 on Saturday and it seems to be creeping up rioght nowe. I tested this morning and it was around 20ppm. Not sure why this is doing this but I am kind of overun by baby platies right now. I have around 40 to fifty fish in the 55 gallon with about 15 to 20 of them being 1/4 to 1/2 inch platie fry. This may be the problem and I am planning to get rid of most of the platy fry as soon as I have time to catch them.
 

·
Premium Member
Joined
·
5,865 Posts
The increased fishload could certainly be throwing off your dosing. I've noticed the same phenomenon when my Endlers livebearers start becoming overpopulated. In the meantime try dosing more phosphate to balance out the nitrogen to phosphorus ratio.
 

·
Registered
Joined
·
635 Posts
>>>I have a high tech tank with a modified EI dosing schedule...

What is your schedule? And what testing kits are you using to create this "modified" schedule? I used to count on the cheapo test kits (Hagen, API, etc.) until I learned they are almost useless. I had bad algae (BBA mostly) until I learned that even though my test kits said I have lots of Phosphates and Nitrates I should be dosing more. I went to a straight EI dosing regime based on a standard well-planted 70 gal tank and the BBA has slowed considerably. Even if I'm "overdosing" ferts my 50% weekly changes prevent any issues from that. I now have some GSA algae (but I'll take that any day over BBA) but that seems to be slowing since I cut the lighting schedule from 10+ hours down to 8 and raised the lights a little too. Oh, and high bioload from fish will cause algae issues too so keep that in check.

I found that standard Excel dosing did not help BBA once established and it kept growing for me. 3-4 days of a heavy dose (like 4x the daily dosing recommended) put a big dent in it. Though it did melt some of my vals so be careful if you have vals. But even doing that it will only come back if you do not figure why you have it in the first place.

Address any high fish bioload issues and go to a straight EI regime for a few weeks and I'll bet you see big improvement. All that said though you should prune ALL and ANY leaves of any evidence of BBA to get it out of the tank.
 

·
Registered
Joined
·
635 Posts
Two more things: are you using 4dKH water in your drop checker to be sure it's accurate? How good is your water flow around the tank? Dead spots will mean CO2 is not getting to all plants. I found dead spots is where my BBA grew the worst. A couple of Koralia circulation pumps helped with that...
 

·
Registered
Joined
·
584 Posts
Discussion Starter · #7 ·
Aaron,
Phosphates are at around 2 ppm. I think this is OK.

Rich, I have used reference solutions to calibrate all of my test kits. I work in a lab so I was able to make reference solutions and 4dKH solution for the drop checker. The BBA is growing in the high areas of circulation and alot less in areas of decreased circulation. I say modified because I am testing my levels right now until I get the amounts just right. The main problem started when I realized that I was only using half the dose of nitrates recommended by EI and started dosing full strength. This is why I have gone a little leaner, thusly the "modified EI dosing."

Does everyone agree with trimming of all leaves that have BBA? I would have to trim most of my ground cover plants and a lot of leaves on my nana petites and Polygonum Sao Paolo.
 

·
Registered
Joined
·
635 Posts
Aaron,
Phosphates are at around 2 ppm. I think this is OK.

Rich, I have used reference solutions to calibrate all of my test kits. I work in a lab so I was able to make reference solutions and 4dKH solution for the drop checker. The BBA is growing in the high areas of circulation and alot less in areas of decreased circulation. I say modified because I am testing my levels right now until I get the amounts just right. The main problem started when I realized that I was only using half the dose of nitrates recommended by EI and started dosing full strength. This is why I have gone a little leaner, thusly the "modified EI dosing."

Does everyone agree with trimming of all leaves that have BBA? I would have to trim most of my ground cover plants and a lot of leaves on my nana petites and Polygonum Sao Paolo.
Hope I did not sound too pedantic there. Apologize if so. I'm no expert but have been doing loads or research on just this subject over the past 6-8 weeks in my own battle against BBA thus my suggestions.

Sounds like your tests and DC are in order. Not sure though that increasing those Nitrates are what directly caused it though. It's hard to tell what factor it might be. I will say though that unfortunately one of the KEY recommendations to get on top of and getting rid of BBA is the full elimination of as much of it as you can, and that does mean fully pruning or at least excel, H202 or diluted bleach dips of the plants. Even after I did a full huge rescape about 2 months ago and soaked in excel and H2O2 of all my ferns, anubias and large driftwood pieces (which had it like it was a fur coat) and the seemingly full elimination of it, it still stubbornly returned bit by bit. It required me to spend about 20-30 minutes every evening after work, for at least 10-14 days or so, trimming leaves that I saw it starting on, and spot treating with a syringe with H202 and/or Excel. I then finally dosed 5x recommended daily amount of Excel for 3 days in the tank. It melted a bit of my vals but the BBA that had started on my driftwood died off or just seemed to go into a state of arrest. I have not seen much if any BBA in about 10 days now, but as mentioned, GSA now is a small but seemingly constant issue. Mostly on older leaves and on the glass. I trim those leaves and scrape the glass every couple of days. All this was before I institued a full EI regime disregarding whatever my tests said about my Nitrates and Phosphates from the fish bioload, figuring even if I'm overdosing the 50% water changes will help ensure I do not have too much build-up. And now, since cutting my light down to 8 hours from 9-10 hours and raising the lights (T5 HO) from 1" over the water to about 4-5", it seems the GSA has slowed considerably. I'm told and I read that GSA is almost always due to low phosphates but I have quite a fish load and the phosphates on all tests I try show 4-5ppm but I have been dosing 2ml of Fleet 3x a week anyway to see if it helps. And of course 50% weekly water changes. I may, for a few weeks, do 2x a week 50% changes as I understand with higher fish load that can help get on top of algae too. Maybe you might try that too? But as I said almost all BBA threads recommend to remove all you can by trim or dip to even have any chance of it being controlled.

Lots of great articles on BBA control here:

http://www.barrreport.com/algae-control

Might check those out too.
 

·
Registered
Joined
·
584 Posts
Discussion Starter · #9 ·
Rich, trust me no offenae taken! I've only been doing this for a few months and any and all advice is well received. I just wanted to get a couple of opinions before I dessimated my foreground plants that I planted only a couple of weeks ago! :(
 

·
Registered
Joined
·
635 Posts
Rich, trust me no offense taken!
Good to hear!

.....I've only been doing this for a few months and any and all advice is well received. I just wanted to get a couple of opinions before I dessimated my foreground plants that I planted only a couple of weeks ago! :(
I really recommend you go peruse a load of threads there on Barr Report about BBA. Good discussions and info though you'll get sick of many (mostly Tom!) insisting it's either CO2, CO2 or CO2 (and/or water flow getting that CO2 where's its supposed to be!) And I must say most people there do base their comments on a LOT of experience. But other ideas there to learn from too. Most importantly I think is to remember that there seems to be no quick fixes. Makes it hard to make a change then patiently wait to see if such a change helped. I found that reading as much as I could devour on the matter and doing slight tweaks here and there on my tank and regimes, and then patiently watching to see what happens over time eventually gave me more and more (short-term) wisdom to head down the right path. Tom Barr often says it can take 3 weeks or so to see the effects from some changes. If one keeps changing things every few days it can do nothing but drive you mad in the end! Good luck, and let me know how it goes....
 

·
Registered
Joined
·
16 Posts
If one keeps changing things every few days it can do nothing but drive you mad in the end!
I have been struggling with this stuff the last few weeks as well and I think your comments above are very important. When you try something you have to give it time to work or at least time to see if it will work. If you are changing things every day or every other day you arent going to see much of anything but stress and possibly you will make more problems for the tank.

For me this stuff likes my giant hygro and my swords - thus far all I have done is spot treat with excel which seemed to knock some of it out. I'm going to keep that up for at least a week or two before I try something else - that is unless it starts to get worse.
 

·
Registered
Joined
·
635 Posts
I have been struggling with this stuff the last few weeks as well and I think your comments above are very important. When you try something you have to give it time to work or at least time to see if it will work. If you are changing things every day or every other day you arent going to see much of anything but stress and possibly you will make more problems for the tank.

For me this stuff likes my giant hygro and my swords - thus far all I have done is spot treat with excel which seemed to knock some of it out. I'm going to keep that up for at least a week or two before I try something else - that is unless it starts to get worse.
The spot treatment with excel will kill off what you see but will not address the root of why it got there in the first place. Using H2O2 or Excel to spot treat what's there is helping to make sure those particular algae will not spore to make more (does algae make "spores"? You know what I mean....) But there's plenty of spores everywhere and elsewhere anyway. And coming in on new plants you buy, and so forth. Spot treating with excel kills what's there but it is not changing anything really in terms of what might knock out or address what's causing the algae in the first place.
 
1 - 12 of 12 Posts
Top