Aquatic Plant Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone,

My name is Nicolas and live in Bucharest Romania. I am completely new to the hobby.
I started a low tech aquarium about 3 months ago.
I've been browsing the forum for a while. And finally decided to create an account, to be part of this amazing community !

Tech:
  • Tank size: 60 x 30 x 30 cm (54L)
  • Filtering: cheap 300 L/h nano filter (diversa claro 300)
    Lighting: Twinstar B line 60b
  • Substrate: 1 inch lava rocks + 2 inches Dennerle shrimp king soil (I have some regrets about this after having read Diana Walstad book, but it seems to be ok for now)
  • Heater: Small Aquael nano heater.

Population:
  • 11 Glowlight rasbora
  • 3 Amano shrimp
  • 8 Caradina sp. orange shrimp (neocaradina davidi either Jinsha or Sunkist Orange, let's see when they reach maturity).
  • 1 unknown female shrimp (possibly an old neocaridina...), which was in the Amano batch. It just got berried yesterday.
  • 2 Nerites Zebras
  • ? Malaysian Trumpet Snails
  • ? Physa Acuta (hitchhikers)
Water:
  • Temp: 24 degrees celsius
  • PH: 7.7
  • GH: 7
  • KH: 7
  • NH4: 0 mg/L
  • No2: 0 mg/L
  • No3: 5-10 mg/L
  • Fe: 0.1 mg/L
  • Cu: 0 mg/L
  • TDS: 250 ppm
Plants (from back to front):
  • Elodea densa
  • Hygrophila polysperma
  • Amazon sword
  • Murdannia keisak
  • Anubias nana barteri
  • Java moss
  • Marsulea hirsuta
  • Floating: Salvinia + FrogBit
I only have a tiny bit of hair algae from time to time depending on the density of the floating plants, light intensity (currently 60%)
I am currently experimenting with a middle day siesta: 4h on, 5h off, 4h on.
I had some difficulties with the growth of the Hygrophila at first because of a lack of Nitrogen (and almost all the plants), but it got better since I started dosing some commercial nitrogen fert (my No3 was close to 0)

And finally a picture:

Plant Plant community Light Natural environment Rectangle
 
1 - 6 of 6 Posts
Top