Aquatic Plant Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4,700 Posts
Discussion Starter · #1 ·
In my 29 gallon tank I have been pushing N, P, and K, with additions of Miracle-gro every two or three days, along with a good shot of MgSO4, and calcium. This dosing regimen has been in effect, for about a month and a half, and I have almost a half tablespoon of the crystalline Miracle-gro in the water by now.

I see improvements in many, but not all of the crypts in the tank, and the fact that some species have not responded is interesting.

C. cordata, C. undulata, C. x wendtii (green gecko?) and two unknown Sri Lankan crypts are all showing improved growth, darker green leaves, and production of more runners. C. moehlmannii, in the right corner is also doing better. C. lingua, could be a little better, but is holding its own. I have not seen any improvement in it since the start of the increased fertilization. The tank gets 80 watts of compact fluorescent light.

C. affinis (behind the moehlmannii) shows no improvement and is much smaller than it ought to be. C. ciliata is responding by growing somewhat larger leaves, but, as it has always done, it has only two working leaves at a time. I suspect that is the best that anyone can expect with this plant unless one grows it emersed. However, there may be varietal differences in the species in its ability to thrive submersed.

My plant of C. albida (mostly hidden behind the C x wendtii) has responded by growing somewhat bigger leaves, but it is also continuing to have dieback of older leaves. I had some C. albida once before, and it did a lot better than it is doing now. My single plant has not produced a runner since I got it at at the AGA convention Nov, 2003. Holes start appearing in the leaves as soon as they reach full size, and they increase, and the leaf deteriorates until it dies at around the time it becomes the 3rd or 4th leaf.

Why is my albida doing poorly? Possible answers:
(1) When I had the species before, it was a different plant, perhaps a different variety that was better adapted to submersed growth.
(2) When I had the species before, It was planted in a richer soil with a lot of composted leaves. Perhaps the soil made the difference. Now I have it in plain topsoil taken from the woods, but no semi-decomposed leaves in it.
(3) When I had the species before, it got its growth while nutrients were metered out at much lower levels. I would give N and P in small amounts and see growth spurts in response. The plants were nitrogen deficient for sure between additions. I don't know whether or not they were P deficient.

Which one of these hypotheses should I test? I tend to lean towards the last one that low levels of nutrients are better than high levels for this species.
 

Attachments

·
Registered
Joined
·
4,700 Posts
Discussion Starter · #4 ·
I want to try the leaf compost substrate because I want to try to recreate the way I grew the species the last time I had it, when one plant grew into a whole forest of plants in just a few months, pictured below

Cavan, have you had better luck with the species in the past?
 

Attachments

1 - 2 of 2 Posts
Top