Aquatic Plant Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6,380 Posts
Discussion Starter · #1 ·
I have a regular Plant Guild reactor in a 30 gallon and it doesn't leave much room between the top and bottom of the tank. Is it okay to have it nearly sitting on the substrate?
I'd like to get it down as low as I can since the evaporation this time of year in the "tundra" is so fast. In just a couple of days the water can drop enough to expose the top of the Rio pump, and I don't want that to happen if I happen to be away.
 

·
Registered
Joined
·
28 Posts
I have the same reactor. I wouldn't want to impede the flow in any way.

With gravel, I would put it as close to the substrate as possible, but leave about ½" clearance. With sand, however, it's gotta go higher.

Mounting diagonal might work, but I wouldn't like the way it looked, plus I've always wondered if internal powerheads like the Rio 10 will wear out faster if you don't run them upright.
 

·
Registered
Joined
·
6,380 Posts
Discussion Starter · #4 ·
Thanks for the replies.

Right now I have it sitting about a half an inch off the substrate (Eco-Complete), so I guess I'll just leave it there.

I'm not sure if you're supposed to tilt them or not. At least the Vortex says it has to be perfectly level, so I'm not sure if the same applies to the Power reactor or not.

At any rate, I think it's in a good position now, so I'll keep an eye on the evaporation and keep it filled to the brim (which I try to do anyway).
 
1 - 4 of 4 Posts
Top