Aquatic Plant Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 ·
Hi,

I have a very simple setup,
30 Gallon
20W plant light
~10 fish,
1 large java fern,
1 anubia
1 red sword
1 baby tears (not a very happy one)
no co2. Lightly-Lighly-Lightly fertilizing with standard houseplant fertilizer.

I have a medium sized java fern that I purchased ~6 months ago. It was pretty ugly but has since replaced most of it's leaves, and is looking very healthy and beautiful, and has about 1.5X the number of leaves it had when I bought. It has sprung about 8 little plantlets, ranging in size from 1/4" leaves to 1.2" leaves. My problem is, even though the main plant seems to grow slowly, the plantlets show no growth since the time of being picked from the main plant itself. Is there something I can do short of buying new lighting to help them to grow.?
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #4 ·
Thank you for the replies. I tried the window thing for a while. I changed the water about 1x per week, and wound up with a lot of algae. Would the daily water change help to not get algae?

As far as location, I have one in my tank that is attached to driftwood. Each of the rest are attached to their own small rock. I guess that I need to be more patient.

I'll switch to excel and leave the houseplant fertilizer to the houseplants. Thanks
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top