Aquatic Plant Forum banner
Status
Not open for further replies.
1 - 20 of 35 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Mega Powerful Nitrate and Phosphate Remover - DIY!

Are you tired of green on your rocks/wood? Do you have to clean your glass more than once a week? Well then I'm sure you've been told (or you've figured out) that your Nitrate and/or Phosphate are too high. Sure enough, if these are too high, the green starts growing. Phosphate is the important one: If you can detect any phosphate at all with a hobby test kit (like Salifert), then it's high enough to cause algae to grow. So, what can you do?

Build an algae scrubber! An algae scrubber, also known as a turf algae filter, a turf scrubber, or an algae filter, basically filters your water clean of nitrate and phosphate so that the green on your rocks and glass goes away. It does this by "moving" the growth of the algae from the tank to a "screen" outside of the tank. The idea is that you create a better growing environment on the screen than occurs in the tank, so that the algae grows on the screen instead. It works great, on both salt and fresh aquariums. Here is my reef display, December 2008:


Hi-Res: http://www.radio-media.com/fish/WholeTank-12-29-2008.jpg
Details: http://www.radio-media.com/fish/Tank.htm

Here's what you can expect: If you build your algae scrubber properly, your nitrate and phosphate will be incredibly low, sometimes unmeasureable by hobby test kits, within eight weeks. I use Salifert test kits, and the readings I get are "clear" (zero) for both the Nitrate and the Phosphate tests. This is what you want. If you have been trying to get this yourself, then an algae scrubber is for you.

Here is the original DIY Algae Scrubber in a 5-gallon bucket that I started off with; it was the only filter I had (other than the live rock) on my 100 gallon reef:



Here is the filter in operation with the lights on:



I have since had an acrylic version made, using T5HO bulbs; it is the long black box setting here on the sump:



Here are the only things you need to build a bucket version of this filter:



My nitrate and phosphate are zero (clear, on Salifert test kits), and the only thing in my sump is water and the scrubber pump. I removed the skimmer, carbon, phosban, polyfilter(s), and filtersock; I don't use ozone, vodka, zeo, or anything else. I'm feeding massive amounts too; enough that if I had my previous filtering setup, I'd have to clean the glass twice a day, and everything in the tank would be covered in green or brown algae. Amazing. And it's not just my tank; over the last six months, hundreds of people have built their own versions of an algae scrubber. Every one has gotten reduced nitrate and phosphate readings, and many of them have completely wiped out all nuisance algae, right down to the bare rock, wood, sand and glass.

The only thing you need to decide on is how big your scrubber screen needs to be, and if you want it to be in your tank's hood, or in a bucket, or in your sump. The basic rule is one square inch of screen for each gallon of tank water (if the screen it lit on both sides); the screen size should be twice this if the screen is lit up on just one side. A 12 X 12 inch screen, lit on both sides, = 144 square inches = 144 gal tank; a 7 X 7 inch screen lit both sides = 49 gal tank; a 6 X 6 lit both sides = 36 gal tank. Algae scrubbers get really small as you can see. A 12 gal nano tank needs just 3 X 4 inches! This small thing can replace the skimmer, refugium, phosphate removers, nitrate removers, carbon, filtersocks, and waterchanges, IF THE PURPOSE of these devices is to reduce nitrate, phosphate and nuisance algae. If these devices have any other purpose, then they can't be replaced. If your tank is bigger than a 75, then just start with a 5 gallon bucket size and see how it goes. You can always add a second one, or build a bigger one later.

My example bucket version takes about 4 hours to build. Water goes in the pvc pipe at the top, flows down over the screen, then drains out the bottom. That's it! Oh, and it has clip-on lights. I can feed the tank a lot of food, and anything not eaten by the corals or fish eventually ends up as algae on the screen (instead of algae on your glass, rocks or wood.)

Here are some examples of DIY algae filter screens already built, from a simple nano one:







to larger ones:













Here are some advantages of an algae scrubber:

o Allows you to feed very high amounts without causing nuisance algae growth in the tank.

o Can replace waterchanges, IF THE PURPOSE of the waterchange is to reduce nitrate or
phosphate or nuisance algae. Otherwise, it does NOT replace the water change.

o Grows swarms of copepods.

o Increases pH.

o Increases oxygen.

o Will NOT spread algae into the tank. It removes algae FROM the tank.

o There is no odor from the algae (only a slight ocean smell when cleaning it).

o Is very quiet when flowing, similar to a tabletop decorative waterfall. Your pumps are louder.

o Introduces no microbubbles when built properly.

o Removes ammonia too.

o Works in saltwater, freshwater, and ponds too.

How to build it:

First, get your screen. Any stiff material that has holes in it, like knitting backing, plastic canvas, rug canvas, gutter guard, or tank-divider will do. Try going to hardware stores, craft stores, garden stores, sewing stores, or just get one of these online (in order of preference):

http://www.craftsetc.com/store/item.aspx?ItemId=43844
http://www.aquaticeco.com/subcategories/2/Tank-Dividers/tank divider/0

Don't use window screen though. The main problem with this kind of "soft" screen will be getting it to hold its shape; it will bend and fold too much. Stiff screen is easier to make stay put, and easier to clean.

If you have a nano with a filter hatch on TOP of the hood, then it's super easy: Just cut a piece of screen to replace the sponge filter, and put it where the sponge filter went. Leave the hatch open, and set a strong light on it, facing down directly on the screen. This is a good bulb to get; it will be bright enough to power the screen, and to light up your nano too:

http://www.buylighting.com/23-Watt-R40-Compact-Fluorescent-Flood-5100K-p/tcp1r4023-51k.htm

If your nano does not have a filter hatch on top of the hood, or if you have a regular tank, then here are the options for larger versions:







The first and main thing to consider is the flow to the screen. You need about 35 gph (gallons per hour) for every inch of width of the screen. Thus, a 2" wide screen would need 70 gph, and so on. Here is a chart:

Screen Width-----Gallons Per Hour (GPH)

1" 35
2" 70
3" 105
4" 140
5" 175
6" 210
7" 245
8" 280
9" 315
10" 350
11" 385
12" 420
13" 455
14" 490
15" 525
16" 560
17" 595
18" 630
19" 665
20" 700

Note that for flow, it does not matter how tall your screen is, just how wide it is. Let's start with an overflow feed: In this case the amount of flow is pre-determined by how much is already overflowing; the maximum flow you'll get to the screen will be what's going through your overflow now. This is easy to figure out by counting how many seconds it takes your overflow to fill a one-gallon jug:

60 seconds = 60 gph
30 seconds = 120 gph
15 seconds = 240 gph
10 seconds = 360 gph
8 seconds = 450 gph
5 seconds = 720 gph

Take this gph number that you end up with, and divide by 35, to get the number of inches wide the screen should be. For example, if your overflow was 240 gph, then divide this by 35 to get 6.8 (or just say 7) inches. So your screen should be 7 inches wide. How tall should it be? Tall enough for it to stick into the water below (this will keep it quiet). But for flow, how tall it is not as important as how wide it is.

Pump feeds: Since with a pump you have control over the flow, start with the size screen you can fit into your space. If the screen will go into your sump, then measure how wide that screen will be. If the screen will go into a bucket, then measure how wide that screen will be. Take the width you get, and multiply by 35 to get the gph you need. For example if you can fit a 10 inch wide screen into your sump or bucket, then multiply 10 by 35 to get 350 gph. Thus your pump needs to deliver 350 gph to the screen.

You can construct your setup using any method you like. The only difficult part is the "waterfall pipe", which must have a slot cut lengthwise into it where the screen goes into it. Don't cut the slot too wide; just start with 1/8" (3mm), and you can increase it later if you need to, based on the flow you get. I used a Dremel moto-tool with a "cut off wheel":



Now install the pipe onto the screen/bucket by tilting the pipe and starting at one side, then lowering the pipe over the rest. You may have to wiggle the screen in some places to get it to fit in:



Lighting: This is the most important aspect of the whole thing. You must, must, have strong lighting. I'll list again the bulb I listed above:

http://www.buylighting.com/23-Watt-R40-Compact-Fluorescent-Flood-5100K-p/tcp1r4023-51k.htm

... This the MINIMUM wattage you should have on BOTH sides of your screen. You can get even higher power CFL bulbs, or use multiple bulbs per side, for screens larger than 12 X 12 inches, or for tanks with higher waste loads. The higher the power of the lighting on the screen, the more nitrate and phosphate will be pulled out of the tank, and the faster it will happen. You cannot have too much light. When some folks report back that their algae scrubber is not growing algae or working well, the problem is ALWAYS that they used weak lights, or the lights were more than 4" away. Every single time.

Operation:

Regardless of which version you build, the startup process is the same. First, clean the screen with running tap water (no soap) while scrubbing it with something abrasive. Then dry it off and sand it with sandpaper on both sides. Then get some algae (any type) from your system and rub it HARD into the screen on both sides, as deep and as hard as you can. Then run tap water over the screen to remove the loose algae pieces; you won't see the remaining spores that stick to the screen... they are too small, but they are there.

Put a timer on the light, for 18 hours ON, and 6 hours OFF. You will see absolutely nothing grow on the screen for the first two days. But on day 3 you'll start seeing some light brown growth, and by day 5 most of the screen should have a light brown coating. If this level of growth does not happen on your screen, your lighting is not strong enough (you used a weaker bulb), or it's not close enough to the screen (needs to be no more than 4" from the middle of the screen). Increase the bulb power, or move it closer.

When the screen looks something like this:



...then you want to give it it's first cleaning, on ONE SIDE only. Take the screen to the sink, run tap water on it, and just push the algae off with your fingers (not fingernails):



Wait a week, and clean the other side, gently. Wait another week and clean the first side again, etc. After a while you'll have to press harder to get the tougher algae off, and after a few months you'll probably need to scrape it with something, and it may eventually get so strong that you'll need a razor blade to scrape it off. But for now, be gentle; you always want some algae to remain on the screen when you are done. NEVER clean it off completely. Algae has to remain on the screen to do the filtering.

Don't forget to test your Nitrate and Phosphate before you start your filter, and each day after. I use Salifert:

http://www.marinedepot.com/ps_AquariumPage~PageAlias~test_kits_salifert.html

Post your pics of how you build it, the growth day by day, and your nitrate and phosphate readings, so we can all see how you are doing! There is a lot of info that I did not include here (in order to keep this short), and I've been asked every possible question there is. So if you have an unusual situation, or you think you have thought of something "new", then post it :)
 

·
Registered
Joined
·
4,116 Posts
This is a very interesting post although it doesn't really fits into a planted tank forum. But I can see how a planted tank may need such a filter if green water is an issue. Often green water persists despite all efforts to get rid of it. I suspect that the algae consumes not only N and P, but also a lot of other things that maintain green water.

And of course such a filter would be very useful on tanks overloaded with fish.

Thank you for the effort to write such a comprehensive post!

--Nikolay
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
Yes plants are great too. But if you still are getting nuisance algae (probably due to some large fish you are feeding), and you can't have more plants, then a scrubber can help.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Update Of The Day:

Waste is Food: Reef tank owners sometime get into the frame of mind of "food is food, and waste is waste". Thus they put food into the tank, and they remove waste from the tank (skimming, siphoning, waterchanges.) But actually, both food and waste are Organic, and thus are both "food" (food for something, somewhere). Corals and inverts may not directly eat the big krill that you feed your fish, but they do eat the waste from those fish. Further info:
http://www.reefkeeping.com/issues/2002-07/eb/index.php
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
Successes of the Day:

todj2002 on the SWF site: "since installing scrubber, N and P are still both at zero. i cleaned it again today. not any big deal, but huge progress for me. finally beat the algae after two years of trying. using scrubber with chaeto and RO water now. finally getting somewhere."

Marine_Nick on the RP site: "Thought I'd update on my screen. When setting it up I was concerned about light pollution from the sump into the room, and noise from the falling water. as my tank is on an outside wall, I wanted to put the screen outside if possible. I already had an old 18 x 12 x 12 tank, so had it drilled and put a small wier in it, the water is pumped from the sump up and out through the wall to the screen, runs down the screen, through the weir, back through the wall and back into the sump. All of this is in a small shed I made which contains all the lighting etc, my screen is 18 inches tall by 12 inches wide and has a light on either side. Screen has been running now for 4 weeks, and my nitrates have dropped from 30 to 7 and phosphate from 0.25 to 0. In the last 4 weeks, nothing else has changed in my tank other than more fish being introduced, and therefore more food being added, and still the parameters have dropped!! Overall I'm really happy with results so far and hope to see the nitrates drop to zero in the next week or two. Big thanks to Santa Monica for this thread and all the info!"

jtrembley on the MD site: "I got frustrated with the skimmer (EuroReef, rated for 80) on my 40 gallon a while back. It was pulling out *lots* of crud, but I was having trouble with detritus building up, and rising P values. Since yanking the skimmer and DIYing (poorly) a rev. 2 scrubber [acrylic box style], phosphates and nuisance algae are down, and the backlog of detritus is slowly being consumed. I'm seeing lots more worms (particularly the small ones that build white, spiraling tubes) and 'pods (amphi- and cope- that is, but not octo-). Here's the funny thing: at the 3 year stage of my 40, I started getting lots of nuisance algae, despite having one of the hands-down best skimmers for small tanks, an MCE600, on it. Thinking that I was doing something wrong, I put an MC-80 on it. After another year, I started getting more and more detritus building up in the display, despite having a *lot* (over 2k GPH) of flow. And then I noticed something else: I no longer had many fan and bristle worms, amphipods, or copepods left in the sytem, either. So...I started swapping out my old LR for new, to replenish the critters. And I tried Fauna Marin and vodka dosing. But the critters weren't really spreading, and the nuisance algae was getting worse, and my P was rising despite water changes. So, I thought about it, poked around, and looked at Eric Borneman's study of *fresh* skimmate (i.e., not stuff that was left in the cup to rot). And I realized something: having a high quality skimmer on the tank was probably stripping the tank of big chunks of its potential cleanup crew. So I took off the skimmer, and put in a turf screen to cover the water's surface in what used to be the skimmer's chamber in my sump. Low and behold: I'm feeding more; I'm once again seeing fresh worm tracks in my sand bed; the copepods are back; the nuisance algae is dying off; P is undetectable by hobby kits; and the detritus is slowly clearing up. And I'm not doing as many water changes. I checked pH this morning, it was 8.2, before the lights are on. I'm honestly not seeing the down side. So yeah, removing the skimmer and putting in a $5 turf scrubber fixed my tank of "old tank syndrome". Just for giggles, I just tested my N (0.2 or 0.5 Salifert) and P (0.05 Hanna photometer). No visible HA, turfs, or cyano in the display, and I can (easily) feed 2X cubes of Hikari mysis, some dulse, and 2 scoops' worth of Reef Chili daily (again, in a 40). And I haven't done a water change in a month. I'm honestly not seeing a downside to scrubbers at this point."
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
.
Update: The Trick of Dark Brown Algae

This has now happened to many people who have new scrubbers. They get early growth, but it's not the green stuff that they see in most pics. Instead it's a dark brown super-thick "coating", or a black "tar", that looks like it was poured on:







What you have here is the type of algae that grows when nutrients are extremely high (!). After a few cleanings, when the nutirents come down, the color will lighten up to some balance point where it will stay. The big problem, however, is that people think the screen is not growing, so they leave it in to "grow more" (by not cleaning it). BIG MISTAKE! This type of algae does not grow thick, at all. It never gets more than 1/4" (6mm) or so. And worse, since it's SO DARK, it block all light from reaching the bottom layers, thus causing those layers to die and release nitrate and phosphate back into the water. So the solution is to clean ANY and ALL dark brown/black algae right away, and don't even wait until the end of the week. Basically, if you cannot see your screen, then light is not reaching it and it needs to be cleaned. You'll only have to do this a few times before the nutrients come down and the algae color lightens up. Don't fall for the Dark Brown Algae Trick.
 

·
Registered
Joined
·
6 Posts
I wonder if anyone with a planted tank, dosing fertz and injecting co2 is using this setup?

What is the loss of CO2 from the waterfall effect?

Very interesting write up!!
 

·
Registered
Joined
·
200 Posts
This looks like a great idea for a reef or fish only freshwater tank, but in a planted tank the fertilizers we dose are nitrogen and phosphate (as well as potassium), so using this to remove what you've just dosed seems counterproductive?

Don't get me wrong, it is a great idea and I plan to set one up on a reef tank in the near future, I just don't think it has a place on a planted tank in particular.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #10 ·
I think the intended use is for planted tanks with a decent fish load involved too. The fish waste (especially if heavy) should be more than enough nutrients for the plants, and then some.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #11 ·
Success of the Day:

"Mxett" on the MD site: "I installed a simple [scrubber] over my refugium. It uses an old plastic fruit juice container and a syphon [which makes a surge device] to dump 2 litres onto a white plastic chopping board which lays horizontally over the top of the refugium. A reflective CFL [bulb] is situated just 10cm above this board. The surge occurs every 30 seconds, lasting for 15 seconds. Growth on the [scrubber] has been excellent. Harvesting the algae is performed every 1 to 2 weeks per SM's instructions. [should be weekly :)] N & P have never been detectable in my system, BUT I have always struggled with a very persistant nuisance red algae! It threatened to overtake my entire tank in the months before installing this [scrubber], which is only a modest size for my 800 litre cube. Anyway, after 3 months of using the [scrubber] I can confidently say I have little to none of this red algae left! My purple tange eats it and always has, but with less nutrients available to it, it has just withered away, and he just finishes it off. Overall a great success over a difficult pest. Thanks SM for providing the inspiration and idea to create, install and use such a cheap, easy and effective natural filter."
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
Here's an interesting reply from somebody; anybody know anything about this...

"There is another Question you have failed to address with freshwater scrubbers, and that is the insect colony's that grow on the scrubbers. They feed on the algae and morph into flying insects that will go all through your house. How have you delt with those?"
 

·
Registered
Joined
·
635 Posts
>>>>If you can detect any phosphate at all with a hobby test kit (like Salifert), then it's high enough to cause algae to grow.

I heard this was debunked a long time ago. Guess not?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #15 ·
Not at all. Many folks grow algae and still read zero on the test. So if it starts showing on the test, then it's certainly enough (provided there is enough phosphate.)
 

·
Registered
Joined
·
635 Posts
Not at all. Many folks grow algae and still read zero on the test. So if it starts showing on the test, then it's certainly enough (provided there is enough phosphate.)
Are you not then contradicting yourself? Either high phosphates do, or do not, cause algae. You seem to say either can. So then it must be some other factor, no? If high phosphates caused algae I'd be covered in it. My P is over 5 ppm easily. Yet I have little to none really to speak off. Maybe a tuft of BBA on occasion and some GSA here and there sometimes but nothing I'd call any kind of problem---you'd have to look hard to even find it. High phosphates in a well planted tank causing algae is just not accurate from my understanding.
 

·
Registered
Joined
·
4,116 Posts
SantaMonica,

By now you know you have embarked on a long and difficult journey. Aquarists of all kinds will ask a million questions before (if ever) trying anything themselves. This situation is not new - in the planted tank world a good example is Edward with his fertilization approach - "PPS". I still remember the beginning of PPS and the loads of questions he had to handle. At that time I started to think that big part of the hobby is the discussion. And for some people the term "internet aquarist" applies fully. I used to be one too.

This filter is simple and cheap enough to be made in very little time and with minimal investment.

In a planted tank we assume that the algae filter will sequester ALL the nutrients that the plants need. But have we tried it? No we haven't. Enough said.

People, instead of asking what not about this filter why not make one and see for yourself.

--Nikolay
 

·
Registered
Joined
·
635 Posts
SantaMonica,

By now you know you have embarked on a long and difficult journey. Aquarists of all kinds will ask a million questions before (if ever) trying anything themselves. This situation is not new - in the planted tank world a good example is Edward with his fertilization approach - "PPS". I still remember the beginning of PPS and the loads of questions he had to handle. At that time I started to think that big part of the hobby is the discussion. And for some people the term "internet aquarist" applies fully. I used to be one too.

This filter is simple and cheap enough to be made in very little time and with minimal investment.

In a planted tank we assume that the algae filter will sequester ALL the nutrients that the plants need. But have we tried it? No we haven't. Enough said.

People, instead of asking what not about this filter why not make one and see for yourself.

--Nikolay
Good point. I think I'll try EVERYTHING I read about on these forums this weekend.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #20 ·
No opinions on the bugs hatching in the algae?

Onwards. And since we are still waiting for results from someone trying a planted tank, here is some SW results...

OceanParks on the MFT site, had a good story. So here it is with his posts and the dates:

12/17: SantiMonica: I've also built and installed your screen. I am on day 5. I have the brown/green film and was wondering how long before you start to see a noticable drop in Nitrates? I have a 110 gal reef tank with fish and my Nitrates are at 20ppm. Thanks.

12/18: and what wattage bulb would you suggest (pc flood) would you recommend for better results?

1/5: Ok. So I read your thread and built a scrubber (a true hobbyist). I'm in the middle of week three and I've done 2 cleanings and one freshwater rinse. Nitrates began at 30ppm and are now down to 5ppm (with the help of a 40% water change) in this 110 gallon reef tank. I removed the skimmer and UV sterilizer to allow room for the scrubber. I will compose a more formal, descriptive posting in the near future on my setup - one that I hope you will use in your RESULTS postings. I am still trying to get a grip of this thread thing....it is my first one. Did you say that you were getting better results with a different light bulb. If so can you please specify? Thanks! Enjoy the pictures! What do ya think?







1/5: [Remove the filter socks.] Really about the socks? I'm afraid of too may particles floating around. I'll give it a try. Also, can I get the plant-grow bulb at Home Depot and is it in Flood form? I have the timer set for 16hrs on and 8hrs off, however, I get excited and want to turn them on early for (in my mind) faster results. Probably no better results? Ok. Off with the socks. Good idea. Is the grow-light a flood light like those pc flood light? Thanks for the help! I will send a full report and pictures in a few weeks!

1/7: I replaced my flood lights with 2700K "soft white" PC Flood lights today. Same wattage...they just seem dimmer. It's that red light. Hope it works better.

1/12: I spent some time reviewing the begining of this thread and noticed that most of the pictures showed bright green thick mats of algea on the screen. I am not getting that after 5 weeks. I am getting dark brown/red stuff and it's only about 1/4" combined. [The stealthy high-nutrient black/brown algae that must be removed right away.] I did use some of the brown/red stuff to seed the new screen when I built it. Should I rebuild the screen and seed it with some hair algae from the tank? [not now.] Also, at the bottom of my sump, beneath the screen there is red/brown slime forming (see picture). Should I remove/treat for this or can it be concidered benefitial? [leave it.]

1/12: Here is 5.1 oz of the black oil (I read from your other site). Funny enough, under the layer of black stuff there was some bright green algae. Any thoughts on that? [that's why it needs to be removed right away.]

1/20: CLEAR!!!!!! My scrubber has been up since December 18th and tonight the Nitrate test (Nutrafin) read clear indicating 0 nitrates! Awesome. Thank you SantiMonica. Awesome. 0 Nitrates on the Salifert Test too.
.
 
1 - 20 of 35 Posts
Status
Not open for further replies.
Top