Aquatic Plant Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Did the mineralized soil process about two months ago (thanks Aaron!) and my plants are doing better than ever! The only odd thing I've noticed is if I push on the soil, I get a few bubbles that come out of the substrate cap. Is that normal? All water parameters are good, fish are doing great, plants are growing really fast with great color.
 

·
Registered
Joined
·
733 Posts
This is normal. I have the same bubbles also. Sometimes I see about 15-20 large bubbles in a successsion. Wonder how they stayed under the gravel.
 

·
Registered
Joined
·
2,074 Posts
You are probably getting Hydrogen Sulfide gas forming from substrate compaction. Poke at it with a skewer to release it, or you will run the risk of it killing your plants. Trust me...it just happened to me. I also have mineralized in my tank.
 

·
Registered
Joined
·
8 Posts
I just looked at my CQ that can be seen through the side of the tank that I used to cap the mineralized topsoil. Lots and lots of bubbles have formed in it against the glass. With every poke of the CQ, many bubbles are released.
 

·
Registered
Joined
·
307 Posts
I have that too, Ihave mineralized soil, I make it in an unusual way (with water). I mix it with very acid mountain clay and finish with a layer of thrifty sorb,the plants doing great. when a lots of bubbles are in the cristal y only shakea little the tank and all bubles comes out. Still not have any loses
 
1 - 6 of 6 Posts
Top