Aquatic Plant Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,

Found your site this morning and am really excited. I have been reading aquarium sites for about a month now a was getting a headache (and about to give up) from all of the technical stuff.

Anyway, about a month ago I set up a little 6 G "Bookshelf" aquarium in my office at work. The current set up is:

2.5" coarse sand, unfortunately no soil
60% of the sand covered with beach rocks
about 1/2 cup shagnum moss in a nylon sock
7 plants purchased at LFS, 4 of which are actually growing (slowly)
some duck weed but not multiplying very fast
a bunch of pond snails
15 watts flourescent Plant Light on for 10 hours a day, no day light
heated to 80 degrees
small filter hanging on the back, I have piped the suction to create flow through the tank
I don't feed anything.


I have been monintoring pH, Ammonia and Nitrites for about 2 weeks now.

pH has been around 6.8-6.9
Ammonia about 0.2 PPM
Nitrites about 0.1

This morning however, Ammonia jumped to around 1.5 PPM. The water is clear but I see a slight "skin" on the surface and an occasional small bubble rising from the sand. The snails are also acting a little weird - they float to the surface more often than normal and then walk back down.
Any ideas what would cause the Ammonia spike? Should I do a significant water change now or just let it sit till Monday?

My intention for this tank is to house a male Betta but want to get the chemistry under control first.

Thanks for a Great Forum

Dennis
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks for the responses

I went ahead and did a 50% water change. I won't be back until Mon or Tues so can't do it every day.

I don't understand what is causing the ammonia spike. The only inhabitants are about 20 very small pond snails, I keep the decaying plant material cut back and never feed and the tank is about a month old with some plants in it. Shouldn't I have some good bacteria by now?

Now I am thinking about taking the tank apart and adding soil for substrate.

Thanks Again

Dennis
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Thanks Tex Gal and Data Guru

Tex Gal - I have now read your entire 10 gal thread. Lots of info and your tanks are beautiful

Data Guru - I found your ammonia toxicity spread sheet through Tex Gal's thread. Very helpful. If I had seen that I would have been less worried about the ammonia spike. My water change raised the pH and probably increased the level of toxic ammonia. I hope the peat brings the pH down.

I have bought all of my plants at the local big box pet store where they are not labeled, if they are not accurately and the staff has not been very knowledgeable so the fact that any are growing at all is a miracle to me. Because this is at my office plant shipping is a hassle and because I am not there everyday shipping to my house may not make sense. I am looking for a supplier in San Francisco. Any suggestions?

I keep it at 80 degrees because I have read that is what Bettas like. I don't have one yet, I had hoped to get one this coming week but probably not given the water chemistry.

I think that the only thing that is keeping me from taking it down and replanting using soil is the fact that it is at the office and it would be more hassle than doing it at home. Wish I had found this site a month ago.

Thanks Again
 
1 - 3 of 3 Posts
Top