Aquatic Plant Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
Hey all,
Recently I've had some issues w/ 3 species in particular and thought someone here could assist w/ some ideas for cause/solution with me.

Plants are/were:
Staurogyne (or Schismatoglottis roseospatha - can't see much diff betwn Plant Finder Id of Stauro or this link to Schismatoglottis :
http://www.victri.net/plants/_schismatoglottis.html )
along w/ P helferi & Blyxa japonica

I had recently renewed my CO2 and for a day was shooting way more into my tank than I should have been. During that time, pH fell from mid 6s to high 5s over night.
Fish lived but didn't like it :rolleyes:

My substrate is ecocomplete topped in a few spots w/ granulated peat so tends to be rather loose.
(question part II - is <2" eco enough? think i should add another inch or something more compacting perhaps??)

And, I had begun regular liquid fertilization but cut back following a rapid incr in green algae on leaves and glass - though wallichi did finally redden up
(question part III; lack of red consistent w/ lack of some macronutrient (NPK)??)

Results:
P helferi simply melted over night
(like a crypt, stems rotted at base and most of plant dissolved *fast*)
(P. erectum appears to be undergoing same issue - but also has been moved recently and doesn't tend to like that in my experience, so could be unrelated?)

B japonica has been simply coming up much faster than it used to.
(tends to float up when it gets too busy and I've recently taken quite a few runners off of it - so may be coincidental - related to quest part II)

Staurgoyne has also begun to come uprooted and stems appear to be somewhat *mushy* for lack of a better term.

There is a small patch of Eleocharis parvula surrounding Staurogyne. But it doesn't appear to of any concern now, or prior to the problem showing up. Nor does it appear to have undergone a growth spurt and choked out Staurogyne growth;

P helferii was planted in a clearing so no other plants to overrun it ...

QI - rapid decline in Kh (pH) leading to plant meltdown?
QII - substrate not deep enough, or too porous?
QIII - nutrient def in wallichii; green consistent growth but not reddening and also somewhat leggy/scraggly prior to beginning fertilizing regime.

Ideas; thought, all welcomed.
I appreciate the feedback.

Tank specs:
75 US gal; Minimal/infrequent water changes; loose fertilization method (capful here / there in an attempt at regularity over spurts); lighting 12 hrs 4X65WPC, cylinder CO2 - in the 2-4 bps range; keeping pH around 5.9/6.0 range (do test that regularly - to keep the Dicrossus and Apistos happy)
Yeah, I should do better, but they grow and I can live w/ that. :wink:

thanks in advance,

Joe in OKC
 

·
Registered
Joined
·
18 Posts
In my experience, excessive dose of KH buffer in powder form causes my B Japonica to melt very badly. In the end, I hold back my KNO3 and KH buffer. The melting stopped. It could be the KNO3 too. But anyway, I hold back on KNO3 and KH buffer, it works..
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #3 ·
barmby,
thanks for the info,
I have cut back on the fertilization for now.
I'll have to break down and do some testing it appears.

On the kh buffer, were you meaning something that was used to *lower* the hardness or raise it?
Don't think my Kh would have risen, in fact I would suspect it fell dramatically w/ the CO2 overload.

I'm still considering bulking up the substrate w/ some black sand (flourite?) as well as possibly adding some type of buffering substance (pumice?) for good measure against potential dips like this again.

continuing to fiddle w/ it ;-)

joe
 

·
Registered
Joined
·
18 Posts
my KH buffer means it is in powder form that prevents Ph from crashing.

if you can grow b. japonica, you can grow anything :)

why fix it especially Dicrossus and Apistos is doing well. :)
 
1 - 4 of 4 Posts
Top