Aquatic Plant Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
1,077 Posts
What you are seeing is completely normal, it simply means you don't have enough pressure to push undissolved gasses out of the tube. I made the same reactor and battled with undissolved gasses for some time. The trick is to simply remove any restriction from the bottom of the tube. Once you remove everything from the tube, adjust the water flow so that only the real tiny bubbles get pushed out of the reactor. Works like a charm and unless you have too much flow, which you don't if you are having this problem, there is no need for bio-balls or other restrictions in the tube. They are there only to slow down the bubbles in order to keep them from being pushed out of the reactor too quickly.

You can kind of see how mine works in this picture:


You also want to make sure that you left no lip around the hole where the water enters the tube (the inside of the blue cap), any gas that reaches the top of the tube should be able to flow to the center and intersect the water flow again. I did this on a lathe but you can sand it away quite easily or cut it with a blade.

What you also might want to do is place the reactor on a timer and set intrvals where the reactor turns on and off 2-3 times a day, this outgasses the any remaining undissolved gasses and also pushes away any floating debris that has collected around the pump intake.

Hope that helps
Giancarlo Podio
 

· Registered
Joined
·
1,077 Posts
I tried this once but I think I would need a stronger powerhead. With the prefilter in place the pump didn't have enough power to pull the bubble down, without the prefilter I started to have problems of plant tissue getting pulled into the impeller and reducing flow. If only this little pump had a venturi like the Duetto filters, that would work very nicely. But can't complain, it's been working for a year now, just needs some cleaning as I've been neglecting things lately.

Giancarlo Podio
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top