Aquatic Plant Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I am trying to get ahold of a moderator or someone that can help me. I am not getting notifications through email on any of my subscriptions. How do I fix that??
Thanks,
RYan
 

·
Premium Member
Joined
·
2,096 Posts
We'll notify the tech team of this problem. Thanks for the heads-up.
 

·
Premium Member
Joined
·
2,096 Posts
this should be fixed....let us know if there are still problems
 

·
Registered
Joined
·
932 Posts
Instead of creating a new thread I will post here.

I haven't been getting my e-mail updates over the last week or so. Nor info on incoming PM's. Making it hard ot keep up with a few threads in the for sale forum as I don't have time to check back every 15 min on the good threads.

Craig
 

·
Premium Member
Joined
·
1,404 Posts
Same problem. I have checked my settings and they are all checked to recieve notifications, but none are coming to me.

Instead of creating a new thread I will post here.

I haven't been getting my e-mail updates over the last week or so. Nor info on incoming PM's. Making it hard ot keep up with a few threads in the for sale forum as I don't have time to check back every 15 min on the good threads.

Craig
 

·
Registered
Joined
·
932 Posts
Same problem. I have checked my settings and they are all checked to recieve notifications, but none are coming to me.
Same with all my settings. Also I have my options set to give automatic e-mail updates. So i checked and my posts are showing I should be getting updates :( :laser::peep:
 

·
Premium Member
Joined
·
2,096 Posts
heya guys,

If this is still an issue please put a separate thread under the "APC Support Forum". That way the tech guys will look into it for you.
 
1 - 10 of 10 Posts
Top