Aquatic Plant Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a 55 gallon tank with gravel over kitty litter as a substrate. I just put new lighting in and most of the tank is doing great. I have aponogeten that is growing like crazy and spiral val is also doing good. The main problem that I am seeing is holes in the leaves of any sword plants that I put into the tank. I'm trying to discover the cause of the problem and how to correct it.

I'm beginning to think that I may have too much gravel over the kitty litter and the sword roots are reaching past the gravel. I know I may need to add some ferts too, but adding Leafzone doesn't seem to help the problem any. A few of the leaves also start to show a yellowish color, but it is only on the sword plants. Any thoughts?

What ferts are the best to use for planted tanks?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 · (Edited)
I have two compact GE bulbs that are just below 10K each. I'm pretty sure it isn't the lighting because the aponogeten was doing poorly in another tank and it now has about 10 stems and still growing. I have a DIY co2 setup. The tank is established and has been set up for several years, but was reset with the kitty about 4 months ago.

I can changed the substrate if need be, but I have heard of quite a few people doing well with kitty litter.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top