Aquatic Plant Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4,332 Posts
Discussion Starter · #1 ·
Just FYI,

The people at CrowdGather will be doing some server maintenance over the next few days. Hopefully there won't be any issues, but it is possible that the site will be down at times.

On a related note, the recent problems with slow site load times were due to a separate issue. The problem with the add server was finally diagnosed and fixed. Hopefully that demon is behind us now.

Stay tuned for some other announcements later in the week.
 

·
Registered
Joined
·
4,332 Posts
Discussion Starter · #3 ·
Just an update......

The server move is now complete. APC is now hosted on some of the fastest servers available. We expect a few little hiccups but no major issues. Please let us know if you see anything that needs to be addressed.
 

·
Premium Member
Joined
·
4,877 Posts
Everyting is good here, too! Been running great ALL DAY...unless my boss asks...in that case, I was never here. ;)
 

·
Super Moderator
Joined
·
7,429 Posts
Yesterday evening I finally had to stop trying to use APC, it was impossibly slow to load. Today is better, but still much slower than it was a couple of days ago. Whatever was done last in programming it needs to be looked at again.
 

·
Registered
Joined
·
4,332 Posts
Discussion Starter · #11 ·
I couldn't get on at all for over 24 hours. I'm waiting for information from the owner/operators. I wish I could tell you more about why we are having these recurring issues.
 
1 - 13 of 13 Posts
Top