Aquatic Plant Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, first of all excuse my langage if I make mistakes, I'm French and i'll do my best ! :)
I have set up a 54L tank with the wasted method, used the soil recommended (unfertilized soil which i sieved and let "breathe" before putting it in the bottom of the tank) with the right layer (1") then coated it with small quartz gravel (1" layer). It has been going on for 2 weeks and yesterday i noticed a LOT of bubbles coming out of the soil. I used a fork to make them rise and burst from the bottom & they smelled like rotten egg.
My soil has moved and is now above or mixed with the gravel, so i have cloudy water but my main problem is why did it happen ? Why did I have fermentation ?
I think it's a bad thing, was I wrong ?
My plank is heated at 24°C, 54L, very planted (18 species, all fast growing), with 6 barbus tiiteya for now, which are actually sick (white dots).
I have a project to do another tank (bigger) by christmas, can you help me do the other one right ?
I've read i should have packed down soil and watered it before putting the gravel on. Some other told me I should put a little bit of sand in the soil, is it true ?
Thank you all for your (very needed) help !
 

·
Registered
Joined
·
43 Posts
The release of bubble in Walstad types is normal.... there is always some bubbles because of exchange of gases.... if it is not that much.. it should not hurt the fish as long as you have good aeration. You should pock your substrate to help with it...
White dots... sound like ick... which is a parasite .... google it. tons of info...
If the bubbles bother you... you should try the "Demineralized Soil Method"...
 

·
Super Moderator
Joined
·
5,795 Posts
Welcome to APC, and your English is good!

If you have a lot of bubbles that smell like rotten eggs, your soil has a lot of organic matter in it that is rapidly decomposing and using up all the oxygen. The bad smell is hydrogen sulfide, a toxic gas harmful to both plants and fish.

I hate to say this, but if the substrate in a new tank is severely anaerobic (without oxygen), usually the best thing is to tear it down and start over. The white spots on your fish may be ick, or some other disease. This may have been made worse by the anaerobic conditions.

To prevent this problem, use a soil with lower fertility and lower organic content. And prepare the soil more thoroughly. Several ways to do this are described in the "suitable soils" sticky, and in the article on "mineralized topsoil" in the library forum.

I'm sorry that you are having problems, good luck in the future.
 

·
Registered
Joined
·
81 Posts
I am new to this method too, and found both the sticky Michael mentioned and GadgetGirl's thread on her "Journey to Walstad-land" very helpful in getting set up. Read those before you try the big project! :)
(I'm sorry, I just started using Tapatalk and have no idea how to link to those threads... You should be able to find them easily enough, though.)
 
1 - 5 of 5 Posts
Top