Aquatic Plant Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
i'm not receiving them!! i've checked to see that i have instant notification by email checked for all subscriptions. i've also checked to make sure they're not being blocked blocked by spam filters and don't know what else to try. can anyone help me? i get all my other notifications from every other forum i'm associated with so i'm not a complete nOOb...could there be anything else i'm overlooking?

:confused: help me please!!

darryl
 

·
Registered
Joined
·
241 Posts
i'm not receiving them!! i've checked to see that i have instant notification by email checked for all subscriptions. i've also checked to make sure they're not being blocked blocked by spam filters and don't know what else to try. can anyone help me? i get all my other notifications from every other forum i'm associated with so i'm not a complete nOOb...could there be anything else i'm overlooking?

:confused: help me please!!

darryl
Hi Fishyface, I'm going to see what our tech team can do. I'll keep you updated =)
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #3 ·
thanks justgroovy! i've tried changing my email to a different account, also cleared cookies and temp files...appreciate the help though.

cheers,
darryl
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #5 ·
ok, good to know...er, i mean that's not good! thanks for looking into it for us though. hope it gets worked out sooner than later =)

darryl
 
1 - 6 of 6 Posts
Top