Aquatic Plant Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
If you have it do you utilize a skimmer or some other mechanism to remove it and/or keep it to a minimum?

I think it might be a good thing not only for the surface film, but to create some sort of surface agitation to help out with o2 - possibly an overall more balanced tank?

What do you think?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
If you have adequate surface ripple you don't get the surface film in my experience. The water surface should look rippled, even though there shouldn't be any splashing of any kind.
I didnt have any surface movement at al.

I put in a powerhead today and placed it about 2" below the surface it creates good ripple withouth splashing and I don't see any film developing, at least not yet. I don't really like having it in there so I will be looking into the surface extractor.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
Got my extractor yesterday and installed it today ... not sure I'm going to keep it going - it seems to let a lot of air into the canister which makes lots of noise.

Will try to tweak it the next few days - if I cant get it cooperate with the filter I will take it out.
 

·
Registered
Joined
·
1,614 Posts
Got my extractor yesterday and installed it today ... not sure I'm going to keep it going - it seems to let a lot of air into the canister which makes lots of noise.

Will try to tweak it the next few days - if I cant get it cooperate with the filter I will take it out.
If it sounds like a slurping kind of sound, you have it adjusted to deep. Fine tune by turning the little dial stick or just raise it up a little. :)

I just realized that I think you have an Eheim extractor? No?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #10 ·
If it sounds like a slurping kind of sound, you have it adjusted to deep. Fine tune by turning the little dial stick or just raise it up a little. :)

I just realized that I think you have an Eheim extractor? No?
Yes, that's what I got ... and the extractor itself doesn't make much noise - its my canister thats making the noise.

It seems to do a good job of cleaning up the surface its just letting in air or not enough water to keep the canister happy. I looked at it a bit ago and possibly the little float bobber thats in the suction column is limiting the amount of water too much and thats causing the canister to slurp. I might try taking it out and see if that makes a difference.
 

·
Registered
Joined
·
166 Posts
I had the same problem. I have a HOB filter, so it eventually did come out - just had to make sure to spray the cartridge out. Hasn't come back.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top