Aquatic Plant Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 · (Edited)
Hello,

I am unable to remove an algae since few month in my aquarium.
300L, chihiros A plus 40% of 19200 lumens = 7680lumens, injecting co2 1 bubble each second., inject NO3, Easy carbo.
My parameters : PH=7.4, Fe=0,NO3=10-15,PO4=0.

Can you help me to identify what is this algae ?





 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Thanks. I don't think it is BBA algae because the algae is short hairy and green.
I push N and Easy carbo each day with a dosing pump.

Since this week, i push now Phosphate and micro too. (Aquarebell)
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Hello all,
Last week, i have N=5,P=0.02,K=?, and Fe=0.03.
I decide to add more P. After one week, it is worst, i have new algae, can you help me to identify it ?

Red algae on rock


I see BBA but why the leaf is so black on the heart ?


Don't know what is it ?


Please help me to identify that algae.
 

·
Premium Member
Joined
·
2,011 Posts
To me it looks like you have both BBA and BGA. The black beard algae is the hairy projections and the slime/sludge reddish brown you see on surfaces and probably substrate is blue green algae. Even though it's called blue green algae it can definitely take on that red hue.

It's been quite a while since I've been in the hobby and battling algae so now sure what the recent modalities of treatment are, but I can tell you that it's nothing to be too worried about, just growing pains as a tank matures. You can temporarily hold back the BBA with small squirts of H2O2 while the filter and all water agitators turned off. You'll see it bubble and turn pink as it dies. I would refer to others who are more knowledgable about nutrient imbalances but more water changes and cleaning your filter and substrate to reduce the amount of organics is what I did in the past. Be careful to not nuke your filter by cleaning all media, just clean and rinse 1 of the mechanical filtration pads that has a lot of build up in tank water. Other than that you'd have to assess your lighting and fert dosing levels. You might have too much of both and not enough CO2.

As for the BGA, it's a real pain. I would physically remove as much as possible and then try a blackout for a few days. If that doesn't work you can look into treating your tank with antibiotics.

Hope this helps!
 

·
Premium Member
Joined
·
7,436 Posts
I think you have pretty high light intensity, and a big tank, so you need a lot more than one bubble per second of CO2. Measure how much CO2 you have in the water with the change in pH test: in the morning before the CO2 is turned on, measure the pH of the tank water. Then, after the CO2 has been on for more than 3 hours, measure the pH again - preferably just before the CO2 is turned off. Your CO2 concentration in the water is roughly 3 times 10 raised to the power of the drop in pH. For example, if your morning pH is 7.2 and the later in the day pH is 6.4, the drop is 0.8, so you have 3 times 10^0.8, or 20 ppm. You probably need more than 30 ppm of CO2 to support the plant growth the light is driving the plants to. The shortage of CO2 will lead to unhealthy plant growth, and that causes algae to start growing.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top